tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Метеостанция. написать программу
Метеостанция. написать программу для расчета среднесуточной температуры, если температура утренняя, дневная и ночная вводится оператором ввода.
Murv847
2 17.07.2019 20:30
4
Ответы
kabylbekova2002
03.10.2020 06:38
//Pascal ABC.NET v3.0 сборка 1111
Var
a,b,c:real;
begin
read(a,b,c);
write((a+b+c)/3);
end.
Пример ввода:
1
2
3
Пример вывода:
2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
damila3434
13.08.2019 02:20
Три ученика 9 класса участвуют в мероприятиях: иван, дима и марина. все три участника хотят попасть в десятку по общему рейтингу участников по итогу учебного года. педагоги...
smail1900
13.08.2019 02:20
Решить по информатике! 8 ой класс. школьник федя любит спать во время студий. при этом федя во сне издает странный храп. как-то его друг лёша решил записать все звуки,...
vika2320041
13.08.2019 02:20
Вычислить сумму положительных чисел массива. написать программу в pascal....
seredinavi
20.04.2021 17:51
алг сумма вещ а,s нач S:=0;A:=1 нц пока а =10 S:=S+a;A:=a+1 кц вывод S конец.составить условие задачи...
ароаурв
28.04.2020 17:15
Для представления величин, составляющих в сумме нечто целое, особенно полезна......
samiragubai
28.04.2020 17:15
Составить алгоритм сложения двух целых чисел B и D, вводимых с клавиатуры. Результат сложения записать в виде переменной P. По данному алгоритму написать программу в Паскале....
buster43
28.04.2020 17:14
Бизнесмен Василий после прочтения известной книги решил открыть новый бизнес – отгружать апельсины бочками. Партнерам важно знать сколько именно бочек апельсинов отгружается...
Svinhaa
28.04.2020 17:14
Прямую можно задать уравнением Y=kX+b. С клавиатуры вводятся коэффициенты k и b двух прямых. Определить их взаимное расположение (совпадают, параллельны, пересекаются,...
ddd114
28.04.2020 17:14
Какие компиляторы, кроме С++, вы знаете?...
ATimofeeva
28.04.2020 17:13
Какой тип массива нужно выбрать для данных элементов в языке программирования FreePascal 1, 2, 5, 0.5, 7 а) real б) integer с) char...
Популярные вопросы
Верно ли , что краткие прилагательные в форме мужского рода имею нулевое...
3
Составить предложение с причастным оборотом : за чернеющим лесом...
3
Раскройте скогбки his father to work at our office...
1
Втреугольнике авс, ав = 10 см, ас = 5 см, а = 30˚. найдите неизвестную...
3
Какую окружность называют описанной около четырехуголька?...
1
Первый рабочий изготовил на 23 детали больше,чем второй.сколько деталей...
3
Решите уравнения: а) 5: 9= х: 8 б) 9,7/х = 48,5/31,5...
3
Решить ! 1000плодов = 0,03646р 241000 плодов = ? сколько рублей?...
3
Дедушка в 3 раза старше внука.сколько лет каждому,если вместе им 112...
1
Впрямоугольном треугольнике abc угол c=90 градусов точка d - середина...
3
Var
a,b,c:real;
begin
read(a,b,c);
write((a+b+c)/3);
end.
Пример ввода:
1
2
3
Пример вывода:
2