Массивы дан массив 50 целых чисел. элементы массива могут принимать целочисленные значения от -40 до 40. составьте программу вычисления суммы элеменов, меньших первого элемента.

rfvbkz28 rfvbkz28    3   25.08.2019 10:30    7

Ответы
пропрл пропрл  05.10.2020 18:35
For i := 1 to N do begin
if ((a[i]+a[i+1]) mod 2=0)and((a[i]*a[i+1])>40) then
 k:=k+1;
 end;
writeln(k);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика