⦁ Массив состоит из случайных чисел. Определите количество четных и нечетных чисел. Напишите программы цикла для подсчета количества четных чисел и нечетных чисел. только на Pythone без операторов Even и odd то есть по школной прогармме школной программе

ludmillychka ludmillychka    1   12.03.2021 16:57    3

Ответы
Lastivka2016 Lastivka2016  12.03.2021 17:00

import random

a = []

for i in range(10):

  a.append(int(random.random() * 100))

print(a)

even = 0

odd = 0

for i in a:

  if i%2 == 0:

      even += 1

  else:

      odd += 1

Объяснение:

это паскаль

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика