Массив состоит из 5 элементов. Элементы массива вводятся с клавиатуры. Это числа 12, 15, 30, 5, 7. Напишите программу, которая вычислит сумму чисел, которые больше 9 и кратны 5.
Программа должна вывести на экран одно число: сумму элементов массива, которые больше 9 и кратны 5.

innaalekseenko1 innaalekseenko1    3   08.12.2020 07:46    3

Ответы
mollayevadinara mollayevadinara  07.01.2021 07:47

#include <iostream>

using namespace std;

long long a[6], i, sum = 0;

int main()

{

   cin >> a[0] >> a[1] >> a[2] >> a[3] >> a[4];

   for(i = 0; i < 5; i++)

       if(a[i] > 9 && !(a[i] % 5))

           sum+=a[i];

   cout << sum << endl;

   return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика