tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив содержит рост 10 учеников
Массив содержит рост 10 учеников 9 класса. проверить есть ли в классе хотя бы один ученик роста 172 см и вывести его номер по списку
Школьник2O18
1 27.05.2019 10:40
4
Ответы
alyonaSidorenk
24.06.2020 10:57
Program one;
var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
read(a[i]);
for i:=1 to 10 do
if a[i]=172 then write i;
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NikaNeo
07.05.2021 21:02
разработайте новый проект создания сценария( алгоритмы) и программы действия котёнок изображённого на плане здания школы...
Viktor110701
24.07.2019 17:10
Хелпп по html 1)для заголовка 1 уровня сьиль ширина-курсив,цвет красный,выравнивание по центру 2)для абзаца отступ слева 100px,размер шрифта 20px,цвет синий 3)списки шрифт полужирный,цвет...
роллы6
01.02.2021 10:22
Последняя задача, очень надо её решит...
Эрбол11111
01.02.2021 10:21
3.Написать в тетрадь ответы на вопросы: 1. В чем отличие между использованием команд write() и print()? Объясни причину.2. Какова разница между использованием команд Read() и...
Velievtim2000
01.02.2021 10:20
Напишите программу, которая в последовательности натуральных чисел определяет сумму трехзначных чисел,оканчивающихся на 0. Программа получает на вход натуральные числа, количнство...
neket678885
01.02.2021 10:20
В чем ошибка в программе Python...
Gianfed
01.02.2021 10:18
Правила web- воспитанности...
Тучка12
22.09.2019 09:30
Проследите как изменяются числа в ряду и продолжите ряд чисел вписав еще 4 числа 64,73,82,91...
karikovt
08.10.2019 20:10
Вscratch 2 делали приложение бабочка с фоном и спраидом, напишите код для спрайда...
anna47983
08.10.2019 20:10
Составить блок схему и написать программу в турбо паскале. .человеку нужно съездить из лондона в эдинбург. расстояние между этими составляет 390 миль. можно ехать на автомобиле...
Популярные вопросы
что подставляем в пропуске и нужно написать какое время кто не знает не пишите......
1
1. Установіть відповідність між назвами ліній і точок на глобусі та небесній...
2
.Знайдіть кути чотирикутника АВСК, вписаного в коло, якщо∠АКВ = 420, ∠СВК...
2
Повесть о том , как один мужик двух генералов кормил. Вопрос : Кто же создаёт...
1
Знайти центральний кут якщо дуга на яку він спирається дорівнює 102 градуса...
2
дз: Привести примеры музыкальных и литературных произведений, в которых раскрывается...
1
по физике, 8 класс, очень желательно с объяснением, я совсем запутался......
1
7. Rewrite the sentences below using the correct form of an adverb. 1) There...
2
чотирикутник ABCD вписаний в коло Кут А на 58 градусів більший за кут b і...
1
Say you are different Example...
2
var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
read(a[i]);
for i:=1 to 10 do
if a[i]=172 then write i;
end;