Массив из 60 элементов (количество выпускников школы) хранит результаты экзамена, полученные выпускниками на централизованном тестировании( от 0 до 100). Составьте программу, которая вычисляет, сколько процентов выпускников успешно сдали экзамен( получили более ). Решить в Pascal ABC (не АВС.Net)

liudmilka19091982 liudmilka19091982    3   06.12.2021 22:17    22

Ответы
e12esa e12esa  23.01.2022 00:43

Программа:

Pascal:

var

 arr: array[1..60] of integer;

 i, n: integer;

begin

 for i := 1 to 60 do begin

   arr[i] := random(0,100);

   if arr[i] > 25 then inc(n);

 end;

 writeln('Оценки: ', arr);

 writeln('Успешно сдали экзамен ', n, '% учеников.');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика