tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив из 20 элементов, заполнен
Массив из 20 элементов, заполнен случайными числами в диапазоне от -50 до 50 . вывести на экран, посчитать количество нечетных чисел
JanoX
1 06.06.2019 12:00
4
Ответы
fonvg
06.07.2020 16:49
Const N = 20;
Var i,k:integer; m:array [1..N] of integer;
Begin
randomize;
for i:=1 to N do begin
m[i]:=random(101) - 50;
writeln(m[i]);
end;
for i:=1 to N do
if m[i] mod 2 <> 0 then
inc(k);
writeln('Kol-vo netchetnih = ',k);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
n2324
31.05.2019 13:00
Чтобы нарисовать при лепестковой диаграммы правильную пятиконечную звезду в microsoft excel необходимо: 1) расположить в 10 ячейках чередующиеся числа 5 и 2 и по ним построить диаграмму...
smirnovigor
31.05.2019 13:00
Выберите верное утверждение. 1. для облачного сервера можно динамически изменять используемые ресурсы памяти и процессора; 2. облачный сервер всегда должен находиться в другой организации;...
xxz10492
31.05.2019 13:00
Значок + встановлений ліворуч від назви папки,означає 1).папка містить файли,2).папка містить папки, 3).папка містить будь яку інформацію....
Eg0rMirn9y
31.05.2019 13:00
Де можуть бути розміщені два файли з однаковим іменем і розширенням...
Airehon
31.05.2019 13:00
Какие инструменты и цвета понадобятся в графическом редакторе paint понадобятся инфознайке.чтобы нарисовать схему метро г.москвы...
Children703
31.05.2019 13:00
Задали по информатике найти повторяющееся число в массиве. код следующий: public static void main(string[] main) { int array[] = {1,2,3,4,5,6,7,7,9}; int number; for(int i=0; i...
Бубух
31.05.2019 13:00
Спрограммой паскаль. рассмотрим целочисленный массив а[1..n] при n = 100. написать программу, которая вычисляет среднее арифметическое элементов с четными индексами и среднее арифметическое...
daniillopunov16
31.05.2019 13:00
Вмассиве подсчитать количество максимальных и минимальных элементов и выяснить ккаких больше....
andrekonushew
09.12.2020 18:00
Запишите элементы действия, примененные в форматирование. Адреса ячеекФорматированиеА3-А11N3-N11...
Nastya32q
09.12.2020 17:59
с проверочной по логическим таблицам я ничего не понимаю...
Популярные вопросы
Почему в произведении некрасова на волге бурлаки не ушли на другую работу?...
2
Составить уравнения реакции : fe-fece3-fe(oh)3 fe2(so4)-fe2o3...
1
ответить на вопрос, . три результата социализации: образ жизни, владение языком...
3
Определите количество сторон правильного многоугольника, внешний угол которого на...
2
Новая политика : охарактеризуйте комплекс реформ и причины отмены. кратко....
3
5^(x)-1=25^(x)-7 показательное уравнение...
2
Скакими процессами связано испарение...
3
Что,кроме прав человека и гражданина,закреплено во второй главе конституции рф?...
1
Напишите небольшое сочинение на тему: образ хлестакова в комедии н. в. гоголя ревизор...
3
Подумайте какие цели преследовал ликург вводя свои законы...
3
Var i,k:integer; m:array [1..N] of integer;
Begin
randomize;
for i:=1 to N do begin
m[i]:=random(101) - 50;
writeln(m[i]);
end;
for i:=1 to N do
if m[i] mod 2 <> 0 then
inc(k);
writeln('Kol-vo netchetnih = ',k);
readln;
end.