tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив из 10 элементов заполнен
Массив из 10 элементов заполнен случайными числами в паскале. найти количество элементов массива кратным 3 и больше 50
золотесерце
1 07.06.2019 19:00
0
Ответы
Stanislav69
07.07.2020 10:51
Var i,s:integer;
a:array[1..10] of integer;
begin
for i:=1 to 10 do begin
a[i]:=random(100);write(a[i],' ');
if (a[i] mod 3=0) and (a[i]>50) then s:=s+1;
end;
writeln('S=',S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
muriev
21.08.2019 20:00
Написать программу, которая вычисляет, сколько раз введенное с клавиатуры число встречается в массиве. массив заполняется через random...
Nigdui
21.08.2019 20:00
Для всех ли команд требуется параметр? при ответе примеры команд....
1234554321я
21.08.2019 20:00
Склавиатуры вводятся любые симворлы. программа должна преобразовать вводимые символы,заменив все буквы одноимёнными большими (другие символы не преобразовывать) ввод символов...
Tanecka2501
30.06.2020 23:11
Составьте программу,соответствующую блок-схеме:...
DariaBlack777
30.06.2020 11:11
Возможно ли слить информацию через код в блокноте на пк? толковый ответ и почему?...
pollyshtal33333333
30.06.2020 11:15
Создание информационной базы мастера по ремонту автомобилей средствами прикладного ПО...
KNSVAL
30.06.2020 11:15
нужно просто на листочке >...
happiness19854p06jm5
30.06.2020 11:53
Установите текущий диск D: Создайте на диске D: каталог Example. Создайте в каталоге Example файлы a.txt, b.txt и c.txt. Удалите файл b.txt. Выведите содержимое каталога...
class4v2016
30.06.2020 11:37
Задание для С++ Необходимо решить задачу вычисления и вывода значений функций y = f1(x) и z = f2(y,a,b). Задачу выполнить в виде консольного приложения. Функция y=f1(x)...
Maga052005
30.06.2020 11:49
Создать публикацию по теме «Компьютерное моделирование » состоящую из 3 полос, иллюстраций, схем...
Популярные вопросы
Размер (30х10х10) см3 масса валика 21,9 кг. Найдите его плотность и определите,...
1
Относительная плотность паров органического соединения по азоту равна...
1
Как поступают сигналы в головной мозг а) по крови б)по венам в) по нервам...
2
10. Соотнесите понятия и их значение.а) иезуиты; б) абсолютизм; в) кальвинизм;...
3
1822-1824 жж . патша реформалары . 1 - сабақ Жаңа басқару жүйесіне тән...
2
ГРИБЫ И ЛИШАЙНИКИ1. Мицелий гриба, в отличие от корней растений, 1)...
2
Кем оказался офицер швабрин...
2
1. Художній засіб у творі «Любіть Україну!»: а) гіпербола; б) анафора;...
2
в столовую привезли 63 кг сахара на компот израсходовали 1/9 часть Сколько...
2
2 Read the quotes. Which ones do you agree with? Why?1 Family is the...
1
a:array[1..10] of integer;
begin
for i:=1 to 10 do begin
a[i]:=random(100);write(a[i],' ');
if (a[i] mod 3=0) and (a[i]>50) then s:=s+1;
end;
writeln('S=',S);
end.