tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив из 10 элементов.
Массив из 10 элементов. формируется случайным образом из интервала [-35,25].составьте программу умньшения всех элементов массива на 16.
alyakolomoets
1 24.05.2019 10:40
2
Ответы
MrFear41
20.06.2020 07:46
Uses crt;
var a:array[1..10] of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do
begin
a[i]:=random(61)-35;
write(a[i]:4);
end;
writeln;
for i:=1 to 10 do
begin
write(a[i]-16:4);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
chikist2
25.12.2019 18:50
20 ! игральный кубик бросается три раза (выпадает три случайных значения). из этих чисел составляется целое число, программа должна найти его квадрат. пример: выпало...
eldardadashov
25.12.2019 18:54
Синформатикой. тема одномырные массивы хотя бы первый лист...
yrik0440
25.12.2019 18:57
1. понятие информатики как науки. предмет изучения информатики. 2. понятие информации, информационного процесса. основные характеристики информации. 3. информация....
crankbait
16.12.2019 19:08
Даны две правильные обыкновенные дроби. вывести их сумму в виде обыкновенной несократимой дроби. python!...
Zarinochka1998
16.12.2019 19:11
Напишите имя филипп информаттическими ( шаг поворот- 1 поворот это поворот влево то есть что бы повернуться направо нужно три поворота, прыжок и так же можно устанавливать...
12202020303030139
16.12.2019 19:11
Контрольная по информатике 9 класс, решите 100...
Carlso3000
19.11.2020 22:07
Информатика, 6 класс. Как наглядно изобразить отношения объектов?...
Alexsandra2195
23.10.2020 14:11
Антивирус программа сын ата...
ДавыдоваЮлия5678
23.10.2020 14:11
Дескриптор Знает определение мощности алфавита...
Sargisooo
23.10.2020 14:11
У вас есть четерерёх значное число вам надо разеденить его на четыре числа из которых состоит с див и мод...
Популярные вопросы
Задание: написать полное и сокращенное ионное уравнения ⦁ NaOH...
3
Решите уравнение 6(х-9)=-2х+10 х...
2
Определи, к какому (первому или второму) лицу относятся глаголы....
3
Определите, что будет напечатано в результате работы следующей...
2
Якою є довжина провідника питомий опір якого 1,1 Ом* мм кв\м площею...
2
5,843×74,86÷2,9215+30,28= решите в столбик...
1
Чи вдалося Джоржеві Плейтену досягти успіху? ( Якщо так, то яким...
3
Катети прямокутного трикутника дорівнюють 9см і 1см.Чому дорівнює...
3
Тема: « ИЗУЧЕНИЕ СВОБОДНЫХ КОЛЕБАНИЙ »Цель работы: вычислить ускорение...
3
ответьте на во Что являлось социальной базой в последней четверти...
2
var a:array[1..10] of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do
begin
a[i]:=random(61)-35;
write(a[i]:4);
end;
writeln;
for i:=1 to 10 do
begin
write(a[i]-16:4);
end;
end.