tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив а(10), если пять элементов
Массив а(10), если пять элементов одномерного массива положительные, то вывести сообщение «условие выполняется», иначе «условие не выполняется».
Айринчик
2 21.06.2019 20:50
1
Ответы
Ученик1090230147
17.07.2020 09:20
#include <iostream>
using namespace std;
int main() {
const int n = 10;
int a[n];
int sum = 0;
for (int i = 0; i < n; i++)
{
cin >> a[i];
if (a[i] > 0)
sum++;
}
if (sum == 5)
cout << "УСЛОВИЕ ВЫПОЛНЯЕТСЯ" << endl;
else
cout << "УСЛОВИЕ НЕ ВЫПОЛНЯЕТСЯ" << endl;
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kfkkffkdkd
11.02.2020 08:30
Написать функции сочитани клавиш...
Foolrelax
10.02.2020 03:05
составить программу для сортировки массива данных : пузырьковой, отбора, вставки, шелла и быстрой сортировки. вывести на экран (один раз) и (для каждого из методов) массивы...
martynova93
10.02.2020 03:12
Господа знатоки.я не знаю как мне найти хоть какую-то информацию о том, что это за код, и каким образом его расшифровать. если найдется кто-нибудь кто может мне направьте...
SaShAkOT13
10.02.2020 03:56
Решить 10010 в квадрате + 110 в квадрате информатика...
doriii72
10.02.2020 04:28
Как решить в паскале z=a в квадрате +b в кубе...
pkristishapkristisha
05.05.2021 09:49
Напишите программу, на вход которой подается одна строка с целыми числами. Программа должна вывести сумму этих чисел. Используйте метод split строки. Sample Input: 4 -1...
Goshavasa
12.11.2020 10:51
с информатикой нужно построить таблицу истинности, заранее...
Chvrv
12.11.2020 10:51
написать программу на Визуал Бэзике!Занятия в начальных классах отменяются в тех случаях, когда температура воздуха не выше –25 градусов, а также при ветре не менее 7м/с...
sotlen61Ang
12.11.2020 10:52
написать программу на Виузал Бэзике!Даны три действительных числа a, b, c. Найти наибольшее из них....
VladSuperMozg
05.06.2019 22:00
Среди школьников шестого класса проводилось анкетирование по любимым мультфильмам. самыми популярными оказались три мультфильма : белоснежка и семь гномов , губка боб...
Популярные вопросы
Определите преимущества эпохи XVI в. в международных отношениях, в...
2
Решить систему уравнений подстановки...
3
Визначити яка частинка має таку ж будову електронної оболонки, що і...
2
При диагностике часто берут на анализ спинномозговую жидкость, если...
2
вас ОТ ПОСЛЕДНИЕ БУДУ СИЛЬНО БЛАГОДАРЕН ВАМ НАРОД!...
2
5. Напишите полный ответ на вопрос. Какова роль семьи в воспитании...
1
Что больше 10:4 или 9:4???...
2
Задача Нормальний ріст у овес домінує над гігантським, а ранньослістьнад...
3
Статика Задача: определить опорные реакции балки на двух опорах по...
2
Дайте краткие ответы на вопросы. 1. Какой общей темой объединены оба...
1
using namespace std;
int main() {
const int n = 10;
int a[n];
int sum = 0;
for (int i = 0; i < n; i++)
{
cin >> a[i];
if (a[i] > 0)
sum++;
}
if (sum == 5)
cout << "УСЛОВИЕ ВЫПОЛНЯЕТСЯ" << endl;
else
cout << "УСЛОВИЕ НЕ ВЫПОЛНЯЕТСЯ" << endl;
system("pause");
return 0;
}