tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Мальчики программа выводит
Мальчики программа выводит кол-во чисел кратных 9в ряду чисел который вводит пользователь (числа находятся в диапазоне от 1 до +100 включительно, кол-во числе который вводит пользователь лежит в диапазоне от 10 до 100 включительно) на c++
ssnz344
2 26.08.2019 07:30
4
Ответы
irinastepanova6
05.10.2020 20:33
#include <iostream>
using namespace std;
int main()
{
int n, a, c;
cout << "Количество чисел: ";
cin >> n;
c = 0;
for (int i = 0; i < n; i++) {
cout << endl << ">>> ";
cin >> a;
if (a % 9 == 0) c++;
}
cout << endl << "ответ: " << c << endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DAmigoX
25.04.2019 23:03
Что можно сделать с иллюстрацией на слайде? запиши в схему названия действий,которые относятся к форматированию графических обьектов. используя словарь : изменение...
Student9923
20.09.2019 07:50
Решить, завтра а я не понимаю, что от меня требуется нужно написать на паскале фермеру необходимо просчитать урожай яблок и прибыль с их продажи. ферма насчитывает...
karikovt
20.09.2019 07:50
Некоторая модель, устанавливающая состав, по- рядок и принципы взаимодействия входящих в нее компонентов cкажите...
Gsjhcf
31.05.2019 23:50
Program n_1; var a,p: integer; beginwriteln( введите значение стороны квадрата ); readln(p); p: =4*a; writeln( p ); end. я написала программу вот эту и выдает ошибку...
lilyarutyunova
31.05.2019 23:50
Рассчитайте объем видеопамяти, необходимый для хранения графического изображения , занимающего весь экран монитора с разрешением 1280 на 1024 и палитрой из 65536 цветов....
ФархадАсланов
31.05.2019 23:50
Надо составить 5 предложений,что является высказыванием, и 5 что не является высказыванием. 9 класс....
darasnezko297
31.05.2019 23:50
Как называется компьютерная мышь по другому...
ghjcvsdhcs
16.07.2019 07:50
Вчертежнике сделать елочку вверх ногами. нужна программа....
juliaworldlove
16.07.2019 07:40
Вмассиве а (10) найти произведение элементов, принадлежащих промежутку [-2; 2]...
RomanReigns2000
16.07.2019 07:40
Вмассиве а (10) напечатать только отрицательные элементы, заменив их на абсолютные значения. информатика, 10 класс...
Популярные вопросы
Постройте график функции y=8/х запишите свойства функции у=к/х...
3
У меня в профиле есть хорошие вопросы Вопросы те же, но получите...
3
Выполнить умножение 3/11*6/7; 5/9*3/10; 17\24*2/3;...
3
Главной целью Столыпинской аграрной реформы было: * Возвращение...
3
Пусть f(x)=x2–6x+12. Найдите наибольший корень уравнения f(f(f(x)))=259....
2
1. Что такое нейрокомпьютерный интерфейс? 2. Назовите типы систем...
1
Заполни пропуски в тексте Начало правления Ивана Грозного не предвещало...
1
Жинактаушы тутикше что это?...
3
Дана треугольник с вершинами а(-2, 0) б(2, 4) с( 4,0). Укажите координаты...
3
На картинке видно, как размножается засор. Какие утверждения верны?...
2
using namespace std;
int main()
{
int n, a, c;
cout << "Количество чисел: ";
cin >> n;
c = 0;
for (int i = 0; i < n; i++) {
cout << endl << ">>> ";
cin >> a;
if (a % 9 == 0) c++;
}
cout << endl << "ответ: " << c << endl;
return 0;
}