Максимум ! в паскале: составить программу, определяющую сколько раз число k встречается среди элементов массива а (5). число и массив ввести с клавиатуры.

alicegluskin alicegluskin    1   06.07.2019 23:00    9

Ответы
Эвелина2019 Эвелина2019  02.10.2020 21:38
program project1;
uses
crt,math;
const
n=3;
var  
s:real; 
 i,j,f:byte;  
a:array [1..n, 1..n] of integer;
begin 
 for i:=1 to n do  
begin 
 for j:=1 to n do
  begin 
 write('vvedite ',i,'.',j,' cifru ');readln(a[i,j]); 
  end; 
 end;
  for i:=1 to n do  
begin 
 for j:=1 to n do
  begin 
 if (a[i,3]=1) then  inc(f);  
end; 
 end;
 writeln('1 vstrechaetsya: ',f:2,' raz'); 
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика