Максимум решить . ( тема-программирование) 1. написать программу, которая выводит на экран первые четыре степени числа n. 2. даны катеты прямоугольного треугольника. найти его гипотенузу и площадь. 3. с начала суток секунд (n — целое). найти количество секунд с начала последнего часа.

Katykpoper Katykpoper    2   10.04.2019 16:49    9

Ответы
linaserdyuk13 linaserdyuk13  29.05.2020 05:02

1.

var n:integer;

begin

readln(n);

writeln(n,' ',n*n,' ',n*n*n,' ',n*n*n*n);

end.

Пример:

3

3 9 27 81

2.

var a,b,c,s:real;

begin

readln(a,b);

c:=sqrt(a*a+b*b);

s:=a*b/2;

writeln('c = ',c:4:2,' s = ',s:4:2);

end.

Пример:

3 4

c = 5.00 s = 6.00

3.

var n:integer;

begin

readln(n);

writeln(n mod 3600);

end.

Пример:

7500

300

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика