максимум легко, Написать программу на языке Паскаль, с которой можно вывести на экран первые 10 чисел геометрической прогрессии: bn = bn-1 * q, где b0 и q вводятся с клавиатуры

kote03012 kote03012    1   13.12.2021 18:03    3

Ответы
toshakalashnik toshakalashnik  02.02.2022 11:03

var

b0, q : double;

begin

writeln('Введите b0 и q:');

readln(b0, q);

writeln;

for var i := 1 to 10 do

  writeln(b0 * exp((i - 1) * ln(q)));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика