Люди написать программу,умоляю надо найти сумму двузначных чисел, сумма которых кратна 7. отправиться как вложенный цикл

nyamnov nyamnov    2   06.09.2020 08:30    8

Ответы
WirexiaEnderman WirexiaEnderman  15.10.2020 17:52

python

mas = []

for a in range(10,100):

   for b in range(10,100):

       if (a + b) % 7 == 0 and a + b not in mas:

           mas.append(a + b)

           print(a + b)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика