Люди, , написать программу найти и вывести на экран сумму нечётных элементов массива и количество отрицательных. паскаль

kikijiijkjk kikijiijkjk    3   18.05.2019 14:40    4

Ответы
Alenasol1 Alenasol1  30.09.2020 20:21

(Высчитывает сумму нечетных элементров массива) 

program chisla;
uses crt;
var a: array [1..10] of integer;    {сколько элементов вмассиве}
i,sum: integer;
begin
clrscr;
sum:=0;
for i:=1 to 10 do
begin
write('a[',i,']= ');
readln(a[i]);
if a[i] mod 2<>0 then sum:= sum+a[i];
end;
write('sum= ',sum);
readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика