tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Линейные массивы! в целочисленной
Линейные массивы! в целочисленной последовательности есть нулевые элементы. создать массив из номеров этих элементов.
fefilovanastyaa
2 23.06.2019 08:20
11
Ответы
andreybober20
19.07.2020 09:55
Var i,j:integer;
mass1:array[1..10] of integer;
mass2:array[1..10] of integer;
begin
for i:=1 to 10 do begin
read(mass1[i]);
if mass1[i]=0 then begin
j:=j+1;
mass2[j]:=i;
end;
end;
for j:=1 to j do
write(mass2[j]:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ава2370
17.06.2019 08:10
Сколько существует различных последовательностей из символов плюс и минус ,длиной ровно в пять символов?...
maivina7777777
17.06.2019 08:10
Информатика.принцип записи информации на флеш - карту.зараение : 3...
baten
17.06.2019 08:10
Составьте программу вычисления количества трехзначных чисел, у которых первая цифра меньше третьей на !...
gyukk
17.03.2022 14:21
1.У исполнителя Квадратор две команды, которым присвоены номера: 1) вычти 4 2) возведи в квадрат Первая из них уменьшает число на экране на 4, вторая возводит его во вторую...
родтчса
17.03.2022 13:54
нужно определить результат программы а=11 if a 6: a=a+13 else: a=a-8...
qoqo5
17.03.2022 13:24
Задача по C++, циклы В кинотеатре есть 8 мест, 5 взрослых и 3 детских. При входе человек указывает свой возраст и бронирует билет(до 12-детский, 12+ взрослый), программа...
Ilyakuhs228
05.05.2020 09:57
Гиперсілтемеге көмекші сөз қою ретін анықтаңыз. Көмекші сөз түймесін шерту Қою - Гиперсілтеме командасын орындау. Көмекші сөз мәтінін енгізу...
PlayGirl1999
05.05.2020 09:57
3. Какое значение будет иметь переменная d, после выполнения операторов? a) a:=3; b:=2; if a b Then d:=a Else d:=b;b) f:=2; k:=5; if f k Then v:=f Else v:=k;...
www6363901fs
04.05.2020 11:59
Қабырғалары 30 см және 40см бұйыр қабырғасы-50 см болатын тікбүрышты паралель салудың дүоыс тізбегін көрсетіңіз...
sharapoid
04.05.2020 12:17
В одной из кодировок каждый символ кодируется 8 битами. Вова написал текст (в нём нет лишних пробелов): «Лев, еж, слон, олень, тюлень, носорог, крокодил, аллигатор – дикие...
Популярные вопросы
Подготовьте сообщение об одном из известных произведений у. шекспира...
1
Почему в горах формируются вертикальные пояса? в каких горах поясов...
3
Как держаться на воде в разных условиях?...
2
Як можна переносити слово фабрика...
3
Какими были взаимосвязи карлуков и уйгуров?...
2
Составить три простых и три составных предложения по информатике...
2
5примеров песен в интерпритации...
1
Всаду растут яблони, груши и сливы. яблони составляют 35%, груш 28%,...
2
Много «для швидкого і сильнішого піднесення нашої руської письменності...
1
Ть будь ласка скласти схему утворюючого зв язку карбону з оксигеном...
3
mass1:array[1..10] of integer;
mass2:array[1..10] of integer;
begin
for i:=1 to 10 do begin
read(mass1[i]);
if mass1[i]=0 then begin
j:=j+1;
mass2[j]:=i;
end;
end;
for j:=1 to j do
write(mass2[j]:3);
end.