«линейное программирование» 1. написать программу вычисления площади прямоугольника. ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). ,,с программированием.работа происходит с паскале abc. напишите программу вычисления площади прямоугольника.ниже представлен желательный вид экрана во время работы программы. вычисление площади прямоугольника введите исходные данные: длина (cм) => 9 ширина (см) => 7.5 площадь прямоугольника: 67.50 кв.см

АбзикВ АбзикВ    3   30.05.2019 08:10    11

Ответы
neftyanik102 neftyanik102  01.10.2020 15:01
Я не знаю куда нужно вставлять значения переменных, а эта программа вычисляет площадь прямоугольника.
Program q1;
var a,b,s: real;
begin
write ('a=');
read(a);
write('b=');
read(a);
s:=a*b
writeln (s,'площадь прямоугольника');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика