tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Легкая программа.составить программу
Легкая программа.составить программу на турбо паскале: дана строка. сформировать новую строку из 2-й, 3-й, 4-й и последней букв.
qwertyartem04
2 10.08.2019 16:00
3
Ответы
sasha13410
04.10.2020 09:48
Var s1,s2:string;
begin
writeln('Введите строку:');
readln(s1);
s2:=s1[2]+s1[3]+s1[4]+s1[length(s1)];
writeln(s2);
end.
Пример:
Введите строку:
программа
рога
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Viktor110701
22.07.2019 06:11
Составить алгоритм. даны числа х,у. проверить истинность высказывания точка с координатами (х,у) лежит во второй координатной четверти...
ElizavetaArtLove13
02.12.2019 20:47
Главное решите правильно умаляю у меня мало времени...
Данька0007
02.12.2019 20:49
7. как называется минимальная область памяти определенного объема надиске? a) сектор b) кластер c) дорожка d) сегмент...
OLYAPAVLOVA15
04.03.2020 16:39
Задать таблицу из 5 строк и 5 столбцов, состоящую из случайных чисел (интервал от 1 до 50). А). Найти сумму чисел в каждом столбце ИЛИ Б). Найти наибольшее число...
kartavaia03
04.03.2020 16:29
Какие существуют формирования за в програме Access...
Shamsudi95
31.01.2021 23:08
1 Вариант В магазине 4 кассы интенсивность отказа (смена ленты, зависание платежного терминала, сдача наличности и пр.) - 1 отказ в час, интенсивность восстановления...
olsanskijartur
31.01.2021 23:14
Определи ошибку в программную годик задачи робот едет вперед 5 оборотов, затем поворачивает направо, данные с гироскопического датчика передаются на монитор...
Sabziro18
31.01.2021 23:19
надо придумать 4 задачи на графику-вычесление объема графики...
daryatitova1
19.06.2019 05:10
Пропускная некоторого канала связи равна 128000 бит/с. сколько времени займет передача по этому каналу файла объёмом 500 кб?...
ИЗЫДИ666
15.08.2019 19:20
Подбери и запиши три глагола в форме 3 лица множественного числа. выдели окончания...
Популярные вопросы
Органы восстанавливающие истраченные силы...
2
Как объяснить пословицу крепкую дружбу и топором не разрубишь...
3
Сколько будет 42 см, 107см, 326 см в дециметрах и сантиметрах...
3
11\22×3 2\3-(2 5\6+3 5\6÷3 2\7)÷1 2\3 по действиям...
1
Что такое публицистический художественный и разговорный стили...
2
Найдите значение выражения (357-348: 6)×4...
1
Врач окулист ведёт приём с 9до12часов.сколько человек он сможет...
2
Как записать звук тигра,змеи,волка?...
3
Решите неравенство, содержащее переменную под знаком модуля: а)...
3
Запиши число,в котором: 1) 5 сотен,7 десятков,8 единиц 2) 3 десятка,4...
1
begin
writeln('Введите строку:');
readln(s1);
s2:=s1[2]+s1[3]+s1[4]+s1[length(s1)];
writeln(s2);
end.
Пример:
Введите строку:
программа
рога