tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Кумир! написать программу,
Кумир! написать программу, находящую количество корней уравнения (x-a)(x-b^2) = 0
esbolat2000
2 02.06.2019 01:50
6
Ответы
gulitenko
02.07.2020 23:12
Program chik;
var a,b:real;
begin
readln(a,b);
if(a=sqr(b))then writeln(1)else writeln(2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alinademushkina1
21.10.2019 21:07
Выражения a*b*c! +a*b*c! a! *b! *c+a! *b*c! +a! *b*c+a*b! *c...
Arslan08Kalmuk
21.10.2019 21:08
Информатика из четырех десятичных чисел в 32-битовомчто я делаю не так? 210 = 01001000у меня так получается но в интернете совсем другой ответответ в интернете: 11010010...
nellimatveeva
15.03.2021 13:22
решить задания по информатике. Программирование на СИ. 1. Вычислить значения заданных выражений: а) (x =y)||((a =b)&&(c =d)) , где : a= -3, b= -10, c= -5, d= 2, x=...
макс17281
29.03.2019 18:10
Pascal проверить присутствие в массиве вещественных чисел отрицательных элементов, квадрат которых больше 100. ограничения: -число элементов в матрице не более 10-ти порядок...
aramdarbinyan
29.03.2019 18:20
1. ввести три числа, найти их сумму, произведение и среднее арифмитическое: пример: ввести 3 числа. 4 5 7 4+5+7=16 4*5*7=140 (4+5+7): 3=5,3(3)...
Эрайз
29.03.2019 18:50
Даны ячейки электронной таблицы с адресами da15, d10, ab3000, r5, ah102, ka200, b17000. какие из перечисленных ячеек электронной таблицы не существуют и почему?...
FileoFISH
29.03.2019 17:28
Синформатикой : 1. постоянная память это a) программы, отвечающие за работу в приложения; b) программы, отвечающие за запуск системы и исполнение основных действий; программы...
скрытник
29.03.2019 19:40
Какое минимальное количество битов потребуется для кодирования целых положительных чисел меньших 160?...
Полина1111111С
29.03.2019 19:40
Внепозиционной системе счисления, названной системой остатков (со), в качестве оснований выбираются взаимно простые числа, например, р1=3, р2=5, р3=7. при этом диапазон однозначного...
Леша119
29.03.2019 19:40
Какие из предложенных высказываний являются ложными? 1) человек разрабатывает алгоритмы 2) компьютер разрабатывает алгоритмы 3) исполнитель разрабатывает алгоритмы 4) исполнитель...
Популярные вопросы
ответье на вопросы: 1) скелетная мускулатура млекопитающих играет роль...
1
Сколько граней имеет кубическая игрльная кость?...
2
2. наибольшая длина отрезка, внутри которого не содержится ни одного корня...
2
F(x)=(x²+2x-1)⁴ надо найти производную...
3
English as a world language. 1. english is one of the major languages...
3
Скласти діалог 4-5 реплік для 6-го класу. тематика будь-яка....
1
1. каково влияние положения на культуру египта? 2. каковы представления...
3
Написать 5 цитат из произведения станционный смотритель...
1
Разгадайте ребус и впишите полученное слово в ответе без пробелов, без...
3
Чем дышат ласточки ? (кожей и легкими, жабрами, легкими, трахеей, легкими...
2
var a,b:real;
begin
readln(a,b);
if(a=sqr(b))then writeln(1)else writeln(2);
end.