Куб Напишите программу, вычисляющую объём куба и глощадь его полной поверхности, по введённому значению длины ребра, Формат входных данных На вход программе подается одно целое число - длина ребра. Формат выходных данных Программа должна вывести текст и числа в соответствии с условием задачи. Примечание. Объём куба и площадь полной поверхности можно вычислить по формулам V = a*, S = ба? - » Тестовые данные Sample Input 1: 25 Sample Output 1: Объем = 15625 Площадь полной поверхности = 3750 Sample Input 2: 13 Sample Output 2: Объем 2197 Площадь полной поверхности = 1014 Sample Input 3: 56 Sample Output 3: Объем 2 175616 Площадь полной поверхности = 18816


Куб Напишите программу, вычисляющую объём куба и глощадь его полной поверхности, по введённому значе

Yleoliner Yleoliner    3   17.12.2021 08:15    62

Ответы
castafirs castafirs  08.02.2022 17:57

program test;

var a: integer;

begin

read(a);

writeln('Обьем = ',a*a*a);

write('Площадь полной поверхности = ',6*a*a)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика