tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Кто знает 20 . написать(program;
Кто знает 20 . написать(program; var; begin; if; then; else; end; ) . оформить: 1) компьютер спрашивает: «сколько будет 2+2» 2) пользователь отвечает 3) если ответ верный, то компьютер говорит: «молодец» 4) иначе компьютер говорит: «иди, учись»
Dashka2005Dashka2005
2 11.09.2019 18:00
0
Ответы
sweater22weather
07.10.2020 07:58
Program z1;
uses crt;
var a:integer;
begin
writeln('сколько будет 2+2');readln(a);
if a:=4 do write ('молодец')
else ('иди учись')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
usimbekovameruert
15.04.2019 06:01
Два игрока, петя и ваня, играют в следующую игру. перед игроками лежит куча камней. игроки ходят по очереди, первый ход делает петя. за один ход игрок может добавить...
limswildep09q0c
04.07.2019 03:40
Запишите два условия, ложные при a=0, b=-5, c=5....
Angela8689
04.07.2019 03:30
Y=(〖(x+1)〗^2+2(x+1))/4 решить на языке програмирования паскаль...
Nastenok122
04.07.2019 03:30
Правила безопасности работы за компьютером...
nastic2k2
04.07.2019 03:30
Подсчитайте количество страниц в учебнике(их143) и вычесли его объём!...
zhenyasvetli4n
04.07.2019 03:30
Информаационное сообщение объемом 1,5 кбайта содержит 3072 символа.соклько символов содержит алфавит при которого было записано это сообщение? формулу и расчет заранее...
evzrezovatatya
04.07.2019 03:20
Решить по информатики: для хранения растрового изображения 320x400 пикселей потребовалось 1025 кило байт памяти. определите кол-во цветов в политре?...
ледяннойкристалл
04.07.2019 03:20
Сравните: 1) 13 в шестнадцатеричной системе счисления и 111010100 в двоичной системе счисления; 2) 5 в восьмеричной системе счисления и 111 в двоичной системе счисления;...
GELDAGAN95
04.07.2019 03:20
Чтобы перенести данные с одного компьютера на другой. ольга собирается использовать внешнее запоминающее устройство на котором осталось 800 мб свободного места.какой...
tuni2
04.07.2019 03:20
Напишите 5 или более действий , которые можно совершать с : файлом, папкой....
Популярные вопросы
у чотирикутнику ABCD відомо що кут A= куту C=90 градусів доведіт що...
1
10. Можно ли утверждать, что: 1) если a b, то -a -b; 2) если а ь,...
2
Что входит в задачу монолога?...
3
Богдан Лепкий мишка. Що можна розповісти про цю книгу за обкладинку...
3
1. насколько закономерным было формирование и распространение реализма...
2
Построй фигуру по заданным точкам (в тебе дан рисунок, который должен...
3
Сделайте следующие числа предположительным 5,10,50,90,100...
2
В каком значении употреблено в тексте слово апофеоз...
1
В 7.00 ч из города выехал автобус с туристами со скоростью 75 км/ч,...
1
Составить 10 словосочетаний (притяжательный падеж, используя слова...
2
uses crt;
var a:integer;
begin
writeln('сколько будет 2+2');readln(a);
if a:=4 do write ('молодец')
else ('иди учись')
end.