tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Кто в паскале разбирается? .
Кто в паскале разбирается? . "с клавиатуры запрашивается строка s. сформировать в памяти строку r, в которой каждое слово из строки s записано "задом-наперед" (пример: я иду гулять - я уди ьтялуг). вывести результаты на экран."
lerastorogeva
3 02.09.2019 03:50
1
Ответы
Svetarozen
06.10.2020 11:03
// PascalABC.NET 3.2, сборка 1443 от 19.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var r:=ReadlnString.ToWords.
Select(w->w.Inverse.JoinIntoString).JoinIntoString(' ');
Writeln(r)
end.
Пример
Я иду гулять
Я уди ьтялуг
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
valeriadavrukova
03.02.2021 20:22
Подтвердите аккаунт WeChatДля регистрации ...
Ариана145
03.02.2021 20:21
Дано четырехзначное число. Написать программу, которая выводит на экран число, образованное при перестановке первой и второй, третьей и четвертой цифр заданного числа...
аза101
14.07.2019 09:40
Написать программу ,которая выводит введенные два числа в порядке возрастания их значений. (vba)...
jessicakiska
01.07.2019 00:10
Решить в паскале. заполнить произвольный массив размером n x n (n 10) по следующему правилу: 12345 54321 12345 54321 12345...
alenazakhar2000al
01.07.2019 00:10
Продолжи ряд на три числа,сохраняя закономерность: a)0,19,38, b)72574,72561, c)318,422, d)2,3,5,8,12,17,...
dieric
03.03.2021 13:45
2. Банку требуется сообщить вкладчику, что его процент дохода при вкладе 500 000 тенге составит 12,5% в год, а при сумме 350 000 тенге и выше составит 13,2% в год.Запишите...
пппп104
03.03.2021 13:45
ТАПСЫРМАНЫҢ МӘТІНІ Пайтон тілінде санның 9-ға еселік пе, әлде жоқ па анықтайтын программа кодын құр.программа коды скриншоты мен нәтиже скриншотын жүкте...
RIKOzm
03.03.2021 13:45
Дан код программы ; print(((round(10.567)), int(9.243))). Какой результат будет выведен на экран; *...
шпион223709
03.03.2021 13:47
Что выведет программа? a = 711; b = 711; print(a-b)...
shapuk
03.03.2021 13:48
Установите соответствие между переменной и типа данных a) Int 1. X = 56.2b) Float 2. X = true c) Str 3. X = 562e) Bool 4. X = 《Моя школа》...
Популярные вопросы
Решите к/р по геометрии(Хотя бы пару вправ)!!...
1
с первыми 3 заданиями что на фото, очень нужно, это контрольная робота...
3
Марк Твен заметил: «Единственный сохранить здоровье - есть то, что не...
1
М яч масою 200г, що рухався із швидкістю 10 м/с, вдарився об стіну і...
1
Прочитайте текст. Письменно переведите текст на русский язык. Выпишите...
2
1. Спишите определение «ПОПУЛЯЦИЯ», вставив пропущенные слова. Популяция...
1
Кто нибудь, кто очень трудолюбивый и умный ГРАММАТИЧЕСКИЙ ТЕСТ 1. Подчеркните...
1
10. Дайте розгорнуту відповідь на запитання «Яким постає світ майбутнього...
3
Прокоментуйте відомий вислів Наполеона 1: політика держави визначає...
3
Знайдіть корінь рівняння 3 - 2 (1 + 2х) + 4х = 5 - х (Можно без подробностей...
1
// Внимание! Если программа не работает, обновите версию!
begin
var r:=ReadlnString.ToWords.
Select(w->w.Inverse.JoinIntoString).JoinIntoString(' ');
Writeln(r)
end.
Пример
Я иду гулять
Я уди ьтялуг