tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Кто решит , тому 50 составить
Кто решит , тому 50 составить программу нахождения суммы чисел , кратных 3 в массиве м [1: 12] (числа вводятся с клавиатуры)
skey16
2 30.06.2019 09:20
2
Ответы
Викусик1258
02.10.2020 16:07
Program enot_peredelani;
Var a: array[1..100] of integer;
c,d:integer;
begin
d:=0;
writeln('введите элемент массива');
for c:= 1 to 12 do
begin
readln(a[c]);
if a[c] mod 3 = 0 then
d:=a[c]+d;
end;
writeln('сумма чисел кратных 3 ==> ',d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lvcenkoirina
11.09.2019 18:40
Определить информационный объем звукового фрагмента, длительностью 5 минут, записанного с частотой дискретизации 28000 гц и разрешением 32 бит....
oli21
04.08.2019 10:30
Что такое ник и где его используют?...
sifrel98
04.08.2019 10:30
Определите мощность алфавита, если известно, что информационный объем сообщения равен 376 бит при длине сообщения 47 символов....
Angela1156
06.05.2020 14:52
2. Модель – это a. заменитель объекта, отличающийся только размером b. новый объект, который отражает все признаки предмета, процесса или явления c. новый объект, который отражает...
123Gopo
20.01.2020 08:52
Решить delphiгде 2 умножить на синус (альфа)...
екатерина625
24.04.2020 06:28
Вариант 21. дан массив В(3:3) необходимо элементы последней строки обменять значениями с элементами одной из диагоналей, определить сумму элементов первого столбца.2. дан шар,...
sasunaklukina
24.04.2020 06:28
Найдите ошибку в данной программе...
Чикчирик12
24.04.2020 06:28
Определите, для каких чисел логическое выражение будет истинным: НЕ (первая цифра четная) И (третья цифра нечетная) 1. 3561 2. 1532 3. 2345 4. 3778 5. 6848...
blueocean2016
03.09.2020 13:23
когда у одной и той информацию для разных людей приоритетными становится разные свойства? Приведите пример...
АлександровнаСаша
24.09.2019 07:20
С/beginnen sie die nachstehenden sätze mit den hauptsätzen: нужно записать следующие предложения начиная с: a) ich weiß; b) man sagt ; c) ich habe gehö muster: dieses mädchen...
Популярные вопросы
Найчастіше тварини спілкуються між собою за до : нюху звуків ритуалів хімічних...
1
:Вырази в виде десятичной дроби: 20%; 45%; 120%; 3% ...
2
Найдите корень уравнения 3 (x - 2) = 2 (2,5 - x)...
3
Решите уравнение 10-2×(x-3)=36-7x...
2
Як познячається логічна операція “диз’юнкція (строга)” в мові програмування...
3
Переведите на английский язык,только не с переводчика 1)русские люди любят...
3
Определите математико-географическое положение Республики Казахстан, США,...
3
The water in the sea is b_ _ _....
1
В каких произведениях встречаются эти загадки? 1.что выше дерева растёт?...
3
ДО ІТЬ БУДЬ ЛАСКА потрібен міні твір на тему переваги життя в місті та селі...
3
Var a: array[1..100] of integer;
c,d:integer;
begin
d:=0;
writeln('введите элемент массива');
for c:= 1 to 12 do
begin
readln(a[c]);
if a[c] mod 3 = 0 then
d:=a[c]+d;
end;
writeln('сумма чисел кратных 3 ==> ',d);
end.