Кто разбирается в программировании, ! составьте программу, вычисляющую, сколько процентов от а+в-с приходится: а) на а б) на б в) на в

oleg02122001 oleg02122001    1   25.05.2019 22:30    2

Ответы
soplador soplador  22.06.2020 06:22
Program s;
uses crt;
var
a,b,c,d,pa,pb,pc:real;
begin
writeln('Введите А: ');
read(a);
writeln('Введите В: ');
read(b);
writeln('Введите C: ');
read(c);
d:=a+b+c;
pa:=(a/d)*100;
pb:=(b/d)*100;
pc:=(c/d)*100;
writeln('На А приходиться ',pa:2:2,' на В ',pb:2:2,' на С ',pc:2:2); //значание округлены до 2 знаков
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика