tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Кр по инфе дан массив из 10
Кр по инфе дан массив из 10 случайных чисел заданым на интервали [-10; 10] умножить положительные элементы на -2 , и ввести массив на экран
marda69
3 12.08.2019 18:10
3
Ответы
228alex777
25.08.2020 22:54
Var
i:integer;
a:array [1..10] of integer;
begin
for i:=1 to 10 do begin
a [i]:=Random (-10,10);
end;
for i:=1 to 10 do begin
if (a [i] > 0) then
a [i]:=a [i]*2;
end;
write('Полученный массив: ');
for i:=1 to 10 do begin
write (' ');
write (a [i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dima200756
19.09.2019 15:40
Дан одномерный массив m из 10 элементов, сдвинуть его элементы на три позиции. pascla...
KriStiNaTim03
19.09.2019 15:40
Даны три целых числа. определите, сколько среди них . программа должна вывести одно из чисел: ■ 3 – если все ; ■ 2 – если два совпадает; ■ 0 – если все числа различны....
Vikamurzikk
19.09.2019 15:40
Написать программу, вычисляющую среднее арифметическое n чисел, введенных с клавиатуры. цикл for; pascal....
Dabbnathion
15.05.2020 11:11
Тест1. Как дословно переводится с латинского языка термин«мультимедиа»?a) «Большой объём»b) «Многие средства»c) «Многие знания»2. Что из перечисленного является примером...
yuhdbfbgg
15.05.2020 11:11
Определите, что будет напечатано в результате выполнения программы:Program mash;Vark, m: Integer;Dat: array[1..10] of integer;BeginDat[1]:= 1; Dat[2]:= 9;Dat[3]:= 6;...
Maksander
15.05.2020 11:11
с икт, буду очень благодарна...
liza1460
03.03.2019 03:40
Найти закономерность букв о, д. т. ч, п...
jojolili
03.03.2019 03:40
Подсчитать количество отрицательных чисел среди трех введенных с клавиатуры. желательно в pascalabc...
DISTANOV
03.03.2019 03:40
Имеются два сосуда вместительностью 3 л и 5 л ,как с этих сосудов налить из крана в ведро 4 л воды?...
shkolnik1233
03.03.2019 03:40
Скратким ответом. в текстовом режиме экран монитора обычно разбивается на 25 строк по 80 символов в строке. определите объем текстовой информации, занимающей весь экран...
Популярные вопросы
Найдите tg a если cos a=2 корня из 5 на 5 (дробь) и a принадлежит...
2
Природные ресурсы западно-сибирской равнины.напишите типы и примеры....
1
Какой образ жизни ведёт порфира ( водоросль )...
1
Вчём вы видите значение экспедиций путятина и невельского? заранее...
1
Який фонетичний розбір слова зжовкнути...
3
Всвоих стихах есенин писал олицетворения 4 примера...
1
Задать вопрос к данным предложениям. sue is sending an email. she...
2
Выпешите из расказа выскочка предложение которое подтверждает фразу...
3
Нужно написать одно сложносочиненное, одно сложноподчиненное и одно...
2
Як зміниться різниця, якщо зменшувагу збільшити на 3,2, а від ємне...
3
i:integer;
a:array [1..10] of integer;
begin
for i:=1 to 10 do begin
a [i]:=Random (-10,10);
end;
for i:=1 to 10 do begin
if (a [i] > 0) then
a [i]:=a [i]*2;
end;
write('Полученный массив: ');
for i:=1 to 10 do begin
write (' ');
write (a [i]);
end;
end.