tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Которую нужно решить
Которую нужно решить на паскале методом until. ввести число n и m, увеличить по +1 n до m циклом и вывести каждый шаг.
LillyFox
3 22.07.2019 13:10
3
Ответы
Вадим220404
03.10.2020 10:43
Var n,m:integer;
begin
write('N = '); readln(n);
write('M = '); readln(m);
repeat
n:=n+1;
writeln('N = ',n);
until n>=m;
end.
Пример:
N = 5
M = 10
N = 6
N = 7
N = 8
N = 9
N = 10
ПОКАЗАТЬ ОТВЕТЫ
maksategemberdi
03.10.2020 10:43
Var n,m:integer;
begin
writeln('введите n и m');
readln(n,m);
repeat
n:=n+1;
writeln(n);
until n = m;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sasharomanov03
16.08.2019 19:40
Чему равно значение логического выражения (a b)^c,если a=0 b=0 c=1 ? этот знак означает вот этот ^ только перевёрнутый...
vlad016263624524677
16.08.2019 19:40
Файл размером 1,25 кбайт передаётся через некоторое соединение 128 секунд.сколько секунд будет передаваться файл размером 250 байт через это же соединение? в ответе укажите одно...
NastyaKovalenkoo
15.03.2021 12:08
Сделайте точно такую схему только на имя Туратбеков Адильхан...
артур613
15.03.2021 12:09
ЗАДАЧА №7 Вычисли, используя методы выполнения целочисленного деления и вычисления остатка от деления 1) 27 // 5 = 2) 27 % 5 = 3)...
Danil111234
15.03.2021 12:09
Напишите основные виды роботов...
vomid5421
15.03.2021 12:10
Написать программу, которая определяет, попадает ли точка с заданными координатами Х, Y в область, закрашенную на рисунке серым цветом. Результат работы программы вывести в виде...
dmitriytkach30
24.03.2021 10:25
Напишите тип кабеля, который лучше всего защищен от внешних помех...
Zopa43
24.03.2021 10:28
Создать презентацию средствами редактора презентаций на тему Диаграммы в Power Point , состоящую из трех слайдов: Титульный слайд. размещения диаграмм на слайде. Пример диаграммы...
lyubashabelyaeva
01.06.2019 11:50
Вывести на экран число от 1 до 5в. а) прямом порядке b) обратном порядке...
00Рахат00
01.06.2019 11:50
Какой вид обработки инф. используется когда надо записать словами числа 389 365 402 201...
Популярные вопросы
рассчитайте максимальное содержание в % марганца в розовом мексиканском гроссуляре,...
1
Учебное сообщение в любом стиле...
3
Тимофей Николаевич Грановский - историк,общественный деятель,талантливый оратор...
1
Складіть діалог на тему анекдот—річ небезпечна....
1
Які функції виконують біблійні міфи?...
3
Одна подія яка вплинула на те ким я є сьогодні-це...
1
Здравствуйте всем с литературой (8 класс учимся по учебнику В.Я Коровиной 1 часть)...
1
Подскажите как бистро виучить слава английские + перевод на диктант?...
3
TecЯ ВИ З ЦИМ Тверд. залежить (не залежить від природи. 5. Чи погоджуєтесь ви...
3
Задание для 10-го класса. Написать функцию с названием greeting, которая принимает...
2
begin
write('N = '); readln(n);
write('M = '); readln(m);
repeat
n:=n+1;
writeln('N = ',n);
until n>=m;
end.
Пример:
N = 5
M = 10
N = 6
N = 7
N = 8
N = 9
N = 10
begin
writeln('введите n и m');
readln(n,m);
repeat
n:=n+1;
writeln(n);
until n = m;
end.