Конспект в тетради. выберите программу из перечня предложенных с разным уровнем сложности и составьте программу в тетради. 1. составьте программу, определяющую минимальное число из двух чисел, введенных с клавиатуры. (уровень а) 2. здоровый котенок тим играет не менее 8 часов. определить, болен или здоров котенок по кличке тим. (уровень в)

ttleuberlin ttleuberlin    1   19.09.2019 03:10    6

Ответы
ВІДМІННИК11 ВІДМІННИК11  08.10.2020 01:22
1. #include
using namespace std;
int main (){
int a, b;
cout << "Введите числа: " << endl;
cin >> a >> b;
if (a < b){
cout << "Минимальное число - первое." << endl;
}
else if (a==b){
cout << "Числа равны." << endl;
}
else {
cout << "Минимальное число - второе." << endl;
}
}

2. #include
using namespace std;
int main (){
int a;
cout << "Сколько часов играет Тим?" << endl;
cin >> a;
if(a >= 8){
cout << "Тим здоров." << endl;
}
else {
cout << "Тим болен." << endl;
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика