tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Когда запустили программу на
Когда запустили программу на языке Паскаль программа дала ошибку: Var a:byte; b:char; Begin a:=5*2; b:=’A’; If a<=15 then a:=a/2 else b:=’A’; Write(a); End. Найдите та часть программы где есть ошибка. A) If a<=15
B) Write(a)
C) a:=a/2
D) b:=‘A’
Kate00013
1 22.11.2020 21:24
4
Ответы
ноб1
22.12.2020 21:24
C)
Так как результатом деления в паскале является вещественное число
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Jack1703
20.11.2020 17:45
Заполните пропуски и постройте...
katja060606
24.09.2019 11:54
Переведите числа в десятичную систему счисления а) 1001110(2),б) 652(8),в) 6da3(16)...
lizabatyshkina
24.09.2019 11:54
424(10)- x2,x8,x16 перевести в десятичную в двоичную...
evadudina2016
24.09.2019 13:10
Пусть в массиве y записаны 8 целых чисел. составить программу которая увеличит их 10 раз...
ktoEto123123213
24.09.2019 13:10
Дано: четырёхзначное число. найти: сумму его цифр,произведение...
naziflashru
24.09.2019 13:10
Каждая молодая девушка в россии любит ходить по магазинам. всего в россии n молодых девушек. из них 65% ходят за продуктами. за одеждой ходят на 45% меньше чем за...
miha115
23.07.2019 15:30
По паскалю program prostoe; var a, b, i, v: longint; begin b : = 0; writeln( введите число ); readln(a); for v : = 2 to a do begin for i : = 2 to v - 1 do begin...
carn1889
23.07.2019 15:30
Вы разрабатываете учебное расписание для военной части. известно, что в месяце 30 дней, и в расписании должно быть ровно 14 учебных тревог (каждая тревога занимает...
nargiz19821129
23.07.2019 15:30
Сад состоит из 10 деревьев, посаженных в ряд. известно, что высота первого дерева всегда равна 100 метрам, а высота любых двух соседних деревьев всегда отличается...
gyfetyrt
23.07.2019 15:30
Школа, институт и дом находятся на одной кольцевой линии трамвая, по которой трамвай делает полный круг за 90 минут. известно, что от дома до института через школу...
Популярные вопросы
Единицей измерения магнитной индукции в си является: 1)вольт;...
3
Скажите как называется символ или значок (как правильно назвать...
2
Синтаксический разбор предлодения: оно написано было бледным...
1
Найдите длину окружности если ее радиус равен 36 сантиметров,0,44...
2
Какие форменные элементы крови транспортируют кислород в углекислый...
2
Что обозначает имена прилагательные...
2
(208*-11*): 219 равно звездочка это число в квадрате...
1
Синквейн слов көкшетау, бурабай на казахском 1.зат есім. 2. сын...
2
Впервый час мотоциклист проехал 9/20 всего пути,во второй час...
2
Напиши рассказ о тишине где-то 4-5 строк !...
1
C)
Так как результатом деления в паскале является вещественное число