tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Код программы в pascal, !
Код программы в pascal, ! условие: вводятся 3 натуральных числа. найти сумму цифр каждого из них (создать функцию для нахождения суммы цифр произвольного натурального числа).
snysor
2 16.06.2019 19:40
2
Ответы
akm0910
13.07.2020 16:50
Program wtf;
var a,b,c,S:integer;
begin
writeln('Введите a');
readln(a);
writeln('Введите b');
readln(b);
writeln('Введите c');
readln(c);
S:=a+b+c;
writeln('Сумма цифр= ',S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1981katerina
16.04.2020 18:14
4. Запишіть, як описати масив:1) D: array[1..5] of integer;2) Array D: [1..5] of integer;3) D[1..5]:array of integer...
ladyhyuna
16.04.2020 17:47
на языке программирования!! Напишите программу для следующих задач 1) в последовательности целых чисел определить количество нечётных чисел, кратных 3. Количество введённых чисел...
annauskova21
15.07.2019 23:20
Особенности вывода таблицы значений 2ух переменных...
александр199110
15.07.2019 23:20
2-3 примера натурные и информационные...
DOSYMZHAN1
31.10.2019 13:52
Что надо написать вместо многоточия, чтобы вывести элементы массива x из n элементов в обратном порядке? for k in range (n): print ...
FAKOI
31.10.2019 14:02
Вася составляет 4-буквенные слова, в которых есть только буквы л,е,т,о причём буква е используется в каждом слове хотя бы 1 раз. каждая из других допустимых букв может встречаться...
bumar2
31.10.2019 14:05
Постройке блок-схему для этой программы. ...
природа45
13.07.2019 16:00
Синформатикой нужно °∧° help t_t запишите число 1243,59 тремя различными в форме с плавающей запятой. я лишь один номер из...
vichka20042018
31.05.2023 02:08
Правильний порядок дій щоб ввімкнути газ варіанти відповідей відкрити вентиль, піднести сірник, відкрити конфорку піднести сірник, відкрити конфорку, відкрити вентиль відкрити вентиль,...
KiraKen
31.05.2023 02:08
только пишите только если уверенны 1. Укажіть формулу несолетворного оксиду: а) CO 2 ; б) МgO; в) Al 2 O 3 ; г) СO. 2. Укажіть класифікаційну приналежність сполуки Н 3 ВO 3 : а)...
Популярные вопросы
Склавиатуры вводится, сколько сейчас времени (в часах, от 0 до 23) и через сколько...
1
Знайти висоту стовпа води, якщо висота стовпу гасу становить 20см...
3
Сочинение на тему наша молодость это наша старость...
2
Кто солгал тому завтро не поверят описать ситуацию...
2
5примеров музыкальных произведений музыкальной формы рондо. также объясни - о...
3
Семья фёдоровых состоит из папы, мамы, дедушки-пенсионера, сына и дочери – учеников...
3
Сочинение на тему: весенние цветы ....
1
Побудувати 5 речень 1. зі словом військовополонений 2.військовозобов‘язаний 3.чітко...
2
Расположите в порядке возрастания. ! : ) 1)65°/• ; 0,55 ; 2/5. 2)17°/• ; 0,07;...
3
1.спеть от d м3 вверх, d4/3 вверх с разрешением в мажоре и миноре,ч4вниз, б6вниз.2....
2
var a,b,c,S:integer;
begin
writeln('Введите a');
readln(a);
writeln('Введите b');
readln(b);
writeln('Введите c');
readln(c);
S:=a+b+c;
writeln('Сумма цифр= ',S);
end.