☺кароч эт дело должно выполнятся по программе ( 9 класс программирование ) 100 ! ♥надеюсь на * человек делает в магазине покупки. определите сколько денег у него останется после покупки в магазине перчаток стоимостью а руб., портфеля стоимостью в руб., и галстука стоимостью d руб., все исходные данный с клавиатуры.

ekaterina9919 ekaterina9919    1   26.05.2019 13:10    3

Ответы
arinaplatonova1 arinaplatonova1  22.06.2020 23:49
Program Task;
Var A, B, C, D, E: Integer;
Begin
WriteLn('Сколько рублей было у человека?');
ReadLn(C);
WriteLn('Сколько стоили перчатки?');
ReadLn(A);
WriteLn('Сколько стоил портфель?');
ReadLn(B);
WriteLn('Сколько стоил галстук?');
ReadLn(D);
E := C - (A + B + D);
If E > 0 Then
WriteLn('У человека осталось', E, ' рублей')
Else If E = 0 Then
WriteLn('У человека не осталось денег')
Else
WriteLn('У человека не хватило денег');
ReadLn;
End.
ПОКАЗАТЬ ОТВЕТЫ
Kseniaa26 Kseniaa26  22.06.2020 23:49
Var a,b,c,d,e,f: Integer;
Begin
Write('Введите начальную сумму денег: '); Read(c);
Write('Введите стоимость перчаток: '); Read(a);
Write('Введите стоимость портфеля: '); Read(b);
Write('Введите стоимость галстука: '); Read(d);
e := a + b + d;
f := c - e;
Writeln('Вы потратили: ', e, ' рублей');
Writeln('У Вас осталось: ', f, ' рублей');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика