tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Какую задачу решает данная
Какую задачу решает данная программа
Program primer;
Var a, b, c: integer;
Begin
WriteIn(‘введите двузначное число’);
ReadIn(a);
b:=adiv10;
c:=amod10;
Write(c*10+b);
End.
lenatvoya
1 17.04.2020 14:57
9
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
3klass1
18.12.2020 11:31
4. В среде программирования создайте массив А из десяти целых чисел, принадлежащих интервалу [0; 20). Выведите полученный массив на экран. Вычислите среднее арифметическое...
sofira3
18.12.2020 11:30
Напишите программу, которая заполняет массив квадратами натуральных чисел от 1 до N . (Python)...
Ali20091
18.12.2020 11:29
по информатике. надо в колонке написать (цифру) соответствующего устройства...
Kolodey200453
16.10.2019 14:56
Всем доброго времени, с информатикой за 6ой класс 2. свойства файла1. откройте файл onhcahue.doc (onncahhe.odt) из папки заготовки.2. внесите соответствующие ячейки...
Ульяна11111112
16.10.2019 14:50
в данное предложение вставьте пропущенные слова. «конфигурацию компьютера можно назвать и тогда, когда все возможности его процессора, памяти, видеокарты, шин для...
pivovarchik077
16.10.2019 14:49
Информатика 9 класс, решите через libreoffice . формула =(-b2-(b2^2-4*b1*b3)^0,5)/(2*b1)...
Котик132457
16.10.2019 14:48
От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки морзе: --..-.- в радиограмма использовались только следующие буквы...
sergal1
16.10.2019 14:41
Сообщение состоит из 5 страниц, на каждой странице по 40 строк, в каждой строке по 60 символов. при создании сообщения использовали алфавит мощностью 32 символа....
brandenberg
16.10.2019 14:39
Скажите кто такой фон неман и что он сделал...
ayzilyamannano
16.10.2019 14:38
100 . тема : система счисления, 8 класс. фото ниже. у кого не грузит картинка. x₁₀⇒? ₈⇒? ₂⇒? ₁₆⇒? ₁₀ где x дата вашего рождения. дата 20.10.2005...
Популярные вопросы
Как из гидроксида магния получить оксид магния?...
3
9. Поэманы келесі көрсеткіштер бойынша модельдеңдер:1) Тақырыбы:2)...
2
Какой человек не имел право участвовать в олимпийских играх?...
1
Қазақ ертегілерінде кездесетін жылқы малы: Мысалы:Тайбурыл,Құлагер.тағы...
3
решить На рисунке представлен замкнутый цикл. Вычертите эту диаграмму...
1
Прочитайте предложения. Укажите, какие нормы нарушены (1) Мама...
2
Підготувати повідомлення про повітря....
2
для набуття громадянства України іноземцями або особами без громадянства...
3
Урок Берельские курганы 2. Определи достоверность утверждений....
1
1. Сделай вывод по проведённому исследованию,...
1