tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Какую задачу решает данная
Какую задачу решает данная программа? ОТПРАВЬТЕ СКРИНОМ ИЗ ПАСКАЛЯ program primer
var a, b, c: integer;
begin writeln("введите двузначное число ");
readln(a);
b:=a div 10 ;
c:=a mod 10;
write(c*10+b);
end.
vladinfo1
1 17.04.2020 15:19
13
Ответы
danilmuratov20p02c8m
17.04.2020 21:30
ответ: Честно ХЗ
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MAKAROSHKA1337
12.02.2021 17:06
написать программы Информатика 9 класс На трёх фотографиях задания 12...
Соря11
12.02.2021 17:06
S:= 123456789 s: = 123456789 ; удалить (s, 3, 7) delete (s, 3, 5) ;Запишите в тетради, какое значение будет иметь переменная s после выполнения этого фрагмента программы. Проверьте...
egubiev
15.02.2021 19:44
Определите значения переменной ѕ после выполнения следующего фрагмента программы: s = 0і = 2while i 1:s = s + 1/iі = - 1...
mikhaillukashc
15.02.2021 19:44
Определи значение переменной после выполнения фрагмента алгоритма при =1 и =10. Ввод а если a 5 то a:=a+20 иначе a:=a*10...
frogRICH
15.02.2021 19:43
Движение робота по линии. Урок 1 Изучи предложенный программный код и расставь действия алгоритма в правильном порядке.определение цвета поляизмерение градуса поворота роботапередача...
Урок541
15.02.2021 19:43
Информатика 8 класс excel, сделайте быстро!...
Darynaost
15.02.2021 19:41
Определите значение переменной s после выполнения следующего фрагмента программы при указанных значениях а: p = aS = 0while p 0:S = s+p 6 10p=p// 10При а = 23кто понимает, сделайте...
неведимка17108
19.05.2020 08:11
Известно, что a=79;b=−18. Какое значение примет переменная P по выполнению следующего алгоритма...
Iranmlp
19.05.2020 08:11
Установи соответствия между инструментами и их назначения 1 задание...
viploloshkinghhgg
03.09.2020 15:48
Почему мощность казахского алфавита равна 42? Почему вес символа зависит от мощности алфавита? Чему равна мощность двоичного алфавита? ...
Популярные вопросы
Синонимы к этим словам: ноу-хау,кастинг,анимация....
1
Лодка колыхалась на волнах, шаловливо плескавшихся об ее борта, еле двигалась...
2
По каким причинам в бывшей державе не смогли дать достойный отпор викингам...
2
Длина прямоугольника 1 метр двадцать пять сантиметров а ширина в 5 раз меньше...
2
Реклама для творческого проекта по технологии творожная запеканка...
3
Точка с лежит между точками а и в. сколько прямых проходят через точки а и с?...
1
Написать 4-5 примеров профессионализмов...
2
Найдите сумму корней уравнения cos(x + 2000π) = 0, принадлежащих промежутку [0;...
2
Перевести von welchem verlag ist er herausgegeben worden...
2
Что такое скорость сближения и скорость удаления, если объекты движутся в разнличных...
2
ответ: Честно ХЗ
Объяснение: