tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Какую программу написать чтобы
Какую программу написать чтобы найти максимальное из чисел a,b,c ? минимльное из чтырёх чисел?
Patara1986
3 16.09.2019 10:50
4
Ответы
murat121221
07.10.2020 19:32
Program abc;
var a, b, c, max: integer;
begin
read (a, b, c);
if a>b then
a:=max
else
b:=max;
if c>max then
c:=max;
writeln ('Максимальное число__', max);
end.
Второй в один вопрос еще))0).
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pankewitchkati
17.11.2020 13:14
Найдите сумму четных чисел на отрезке от -6 до 6...
nikitoschenko
27.08.2019 05:20
Не запускается, пишет, что неизвестен идентификатор х program z13_6; uses crt; type point1=array[(x,y)] of real; point2=record x,y: real; end; var p1: point1; p2: point2; d: real;...
bugaerstasy
27.08.2019 05:20
Запишите пять разных имен файлов, удовлетворяющих маске *f? a? .p? *...
SevenDays7
18.05.2019 10:00
Построить блок схему нахождения значений функций f x*2+3,при х =2 f= x+1, при x 2 x-2...
СаММЫч
18.05.2019 10:10
Устудента есть мобильный телефон,заряда аккумулятора которого хватает либо на 10 часов разговора либо на 10 часов прослушивания музыки. когда студент садился в поезд телефон был полностью...
all271
18.05.2019 10:10
Составить программу на языке паскаль: 1)для массива k из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)в массиве м из 10 целых чисел найти количество элементов...
oraevadiana
18.05.2019 10:10
Поставте скобки и знаки чтобы было правильно 7 9 12 3 2=47...
teta89p016as
26.09.2019 05:10
4.вопрос: устройство, обрабатывающее информацию - выберите один из 4 вариантов ответа: 1) оперативная память 2) процессор 3) клавиатура 4) монитор 5.вопрос: как называют ос, которые...
katttty9989
26.09.2019 05:10
7.вопрос: как называют ос, которые выполняют без непосредственного взаимодействия с пользователем или объектом? выберите один из 4 вариантов ответа: 1) пакетные 2) интерактивные 3)...
papashamuslimo
26.09.2019 05:10
10.вопрос: по количеству решаемых операционные системы классифицируются на : выберите несколько из 7 вариантов ответа: 1) однопользовательские 2) многопользовательские 3) пакетные...
Популярные вопросы
…………..чсисароромароамиошгпм...
1
Кто изображен на картинке(фамилия)...
2
Прочитай, как об этом событии рассказывается в летописи. Всё ли тебе понятно? Выпиши...
1
Вы идёте в школу в 7:30. то что делают ваши сверстники в Омске, Якутске, Магадан...
2
Фопром по физеке насколько измениться обем ртути если еёнагреть до 1градуса...
1
Цчеточная клумба имеет форму прчмоугольника , длина которого в 1,8 раза больше ширины....
2
основа рівнобкдреного трикутника дорівнює 16см, а перемитр 56см . яка довжина бічноі...
1
, очень надо, нужно выбрать правильный ответ...
3
1. Вычислите в процентах массовую долю хлора в хлориде железа(III). Запишите число...
1
40. Спишите, раскрывая скобки. Объясните смысл пословиц. Предлоги Подчеркните одной...
1
var a, b, c, max: integer;
begin
read (a, b, c);
if a>b then
a:=max
else
b:=max;
if c>max then
c:=max;
writeln ('Максимальное число__', max);
end.
Второй в один вопрос еще))0).