tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Каково значение переменной
Каково значение переменной S после выполнения программы? var
i,s: integer;
begin
s:=0; i:=0;
repeat
inc(i);
s:=s+I;
until(i>10);
write(s);
end.
(нужен полный ответ)
miladatulush26
3 12.03.2021 10:02
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Zhernakova
19.09.2019 01:10
(паскаль) написать ,определяющую принадлежность точки а(ха,уа) квадратной области на координатной плоскости ограниченной прямыми: у1=а,у2=b,x1=c,x2=d ( 6 переменных a b c d ya xa...
ttt123634
22.07.2019 08:10
Получив на вход число x, этот алгоритм печатает число m. известно, что x 100. укажите наименьшее такое (т. е. большее 100) число x, при вводе которого алгоритм печатает 2. var x,...
эма24
22.07.2019 08:10
Дано натуральное число n.составить прогдрамму,которая вычисляет сумму1/2+1/3+1/+1/n...
danilcs02
22.07.2019 08:10
Переведите числа 282 и 1003 из десятичных в двоичные...
gamerallgames3457643
03.04.2019 16:20
Расчитайте время передачи файла по интернету, если скорость соединения 128 кбит/сёк, а объем файла 3 мбайт.используется формула....
alicekuznetsova
03.04.2019 18:17
Поставь в соответствие количеству цветов в палитре глубину цвета: количество цветов в палитре глубина цвета 8 - 3 2 - 16 - 64 - 512 - 128 - 1024 - 655536 - 4096 -...
andreyzher777
26.05.2019 13:51
Синформатикой дан целочисленный массив из 30 элементов. элементы массива могут принимать целые значения от -100 до 100. опишите на языке программирования алгоритм, который находит...
lolkekpfff
26.05.2019 15:00
Кслужебному программному обеспечению относится: 1) электронные словари 2) антивирусные программы 3)настольные издательские системы 4) файловые менеджеры 5) системы базами данных...
лолитаfff
19.03.2019 01:00
Две силы f1=3h и f2=4h приложены к одной точке и угол между ними=90 градусов. найдите равнодействующую силу....
likunya
19.03.2019 01:00
Запишите предложение,расспространяя их второстепенами членами няня пела; соловей пел; хор пел; душа пела; вьюга пела; артистка пела; петух пел; скрипка пела...
Популярные вопросы
Если гитарная струна после щипка звучит около трех секунд, то чему примерно равно...
2
Вставьте слова в текст excellence, responsiveness, categories, inventory, safety,...
3
Составить цитатную характеристику Нефёда из рассказа Лапти Бунин на 10 пунктов...
1
В основании прямой треугольной призмы лежит прямоугольный треугольник с катетами...
3
Решите задачу. Биология очень...
3
Time is different in different time zones of the world. What time is it in Mascow...
2
Перевести дроби к общему знаменателю...
2
Арефметическая прогрессия Известно: 500, 520 a1=500 d=20 n=8 Найти S8...
1
Каковы были достижения народом Месопотамии в науке и литературе ...
2
Мне понравилось Стихотворение А.А. Фета потому что... (3-5 предложений)...
3