tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Какое значение примут
Какое значение примут переменные поле выполнения программы. начало x=4, y=7 y= ; x=6/2 x= ; z=z+y z= ; z=3*x y=z-y конец
маша200620
3 02.09.2019 20:10
2
Ответы
nakoreshoy50qg
26.08.2020 13:55
X = 4
y = 7
x = 6/2 = 3
z = 0+7 = 7
z = 3*3 = 9
y = 9-7 = 2
x = 3 ; y = 2 ; z = 9
ПОКАЗАТЬ ОТВЕТЫ
Nikitos1111111111111
26.08.2020 13:55
Ну вот к примеру код на паскале для общего понятия а результат в картинке, внизу:
uses crt;var Z, X, Y:real;
begin
X:=4; Y:=7;
X:=6/2; writeln('X= ', X);
Z:=Z+Y; writeln('Z= ', Z);
Z:=3*X; writeln('Z= ', Z);
Y:=Z-Y; writeln('Y= ', Y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
spydemise
12.08.2022 15:12
Вам поручили создать виртуальный справочник диких животных. В городе открылся новый зоопарк! Там появилось множество животных - от самых маленьких колибри до слонов. Однако...
julia00221
12.08.2022 16:53
Вивести ціле число у горизонтальній рамці...
280605
12.08.2022 22:13
При анализе данных, собранных в рамках научного эксперимента, бывает полезно удалить самое большое и самое маленькое значение. На вход программе подается натуральное число...
404ada505
13.08.2022 08:17
Напишите функцию которая генерирует 100 рандомных чисел в диапазоне от 10 до 50 и возвращает их в листе. Напишите ДЕКОРАТОР для этой функции которая удалит все дубликаты в...
mariaK918
13.08.2022 10:06
1) переведите число записанное в шестнадцатеричной системе счисления в двоичную систему счисления. в ответ запишите количество единиц в двоичной записи заданного числа. ответ...
Love2111
16.11.2020 11:11
Язык C++ 4.Сколько ошибок в операторе if(X 0) { X = Х–1; Y= 0; } else Y= Y+1; ? a) 1; b) 2; c) 3 5.На языке С++ запись A и а – это: a) Имя одной и той же переменной; b) Имена...
Blumster12
16.11.2020 11:11
1. Для чего предназначена программа SketchUp? 2. Чем вам понравилась программа?3. Этапы трехмерной графики?...
676751
16.11.2020 11:11
Сколько бит весит одна бука сообщения МАМА МЫЛА РАМУ если других букв в сообщении нет...
Veratandashvili
16.11.2020 11:11
Все шестибуквенные слова, составленные из букв А, и, О, У, Э, записаны в алфавитном порядке и пронумерованы Вот начало списка. 1. 2. И 3. O 4.У 5. Пад каким номером стоит...
Zlyka11
16.11.2020 11:11
Дайте с решением 1. Какой объем информации (в килобайтах) можно передать за 10 мин по каналу с пропускной бит/с. 2. Сколько секунд потребуется модему, передающему сообщения...
Популярные вопросы
Какая масса соли образуется при взаимодействии 0,4 моль уксусной кислоты...
1
Написать текст мои отношения с окружающими на 1 слайд желательно...
3
Какой вид лирики в стихотворении по вечерам ?...
1
Какие шаги были предприняты в начале 21 века для укрепления вертикали власти...
1
Поставьте сказуемое в предлагаемой форме: - gisela im meer (baden) (imperfekt)...
2
Крестоцветные это- коротко и ясно. пишу билеты. и еще оссобености строения...
1
Дано: угол 2 - угол 1=44 градуса найти: угол 1 , угол 2...
1
Люди, . 40 ! составить словосочетания из данных слов и записать их, определить...
2
Решить уравнения с решением 1. 0,4(6-4y)=0,5(7-3y)-1,9 2. 0,5(8x+1)=1,5-(2-4x)...
3
Сколько граммов осадка образуется при взаимодействии 92 мл 10%-ного раствора...
1
y = 7
x = 6/2 = 3
z = 0+7 = 7
z = 3*3 = 9
y = 9-7 = 2
x = 3 ; y = 2 ; z = 9
uses crt;var Z, X, Y:real;
begin
X:=4; Y:=7;
X:=6/2; writeln('X= ', X);
Z:=Z+Y; writeln('Z= ', Z);
Z:=3*X; writeln('Z= ', Z);
Y:=Z-Y; writeln('Y= ', Y);
end.