tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Какое назначение данной функции
Какое назначение данной функции в программном коде при работе с
Массивами:
proba=list[9,8,7,6,5,4,3,2,1]
proba.reverse()
print(proba)
Возвращает индекс элемента
Вычисляет общую длину списка
расставляет все элементы массива в
обратном порядке
John009
3 13.03.2021 10:34
3
Ответы
12dosbol
13.03.2021 10:40
расставляет все элементы массива в
обратном порядке
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Typists1
01.04.2020 14:27
Комп’ютер пропонує ввести слово, після чого друкує це слово, додавши до нього знак оклику. Потім знову пропонує ввести слово и так до тих пір, поки ви не введете слово Досить ....
katyaibadova
01.04.2020 14:27
протабулировать функцию средствами электронной таблицы Exel. y=\/sinx2+cosx2| На промежутке [0,...10] с шагом 0,4 •вычисления окормит в виде таблицы •рабочий лист назвать ФУНКЦИЯ...
владик4441
30.07.2019 06:10
Запишите значение переменной k, полученное в результате работы следующей программы. текст программы на трёх языках программирования. алгоритмический язык алг нач цел k, i k : =...
Golovina077
20.08.2019 09:20
Придумать числовое выражение 6 действий и составить к нему дерево вычислений...
vova3734
25.05.2019 01:20
Вычислите в43(l6) +36(8), ответ в восьмеричной системе. можно,,с подробным решение! )...
lunenko2005
25.05.2019 01:20
Сколько единиц в двоичной записи десятичного числа 172,25 желательно с подробнейшим решением))...
milkyyyw
25.05.2019 01:30
Составьте таблицу истинности для следующей логической функции: f = x & ¬y v ¬x & y. вычислите: ((1 & 0)1)& (1a) решите надо.за ранее *)...
otlichnikcom
25.05.2019 01:30
Вшкольную команду по волейболу было отобрано некоторое кол-во учеников из 64 претиндентов.сколько учеников было отобрано,если сообщение о том кто был выбран содержит 72 бита информации...
ankadudka
25.05.2019 01:30
Вводится число n, а затем n чисел. подсчитайте, сколько среди данных n чисел нулей. измените что надо сайт не пропускает. var i,n,t,k: inteer; begin write( n: = ); readln(n); for...
naithon00
01.04.2020 11:26
В текстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов в строке. Определите объём текста, занимающего весь экран монитора, в кодировке Unicode....
Популярные вопросы
5-тый надо сделать план и написать письмо другу на тему каникулы и одых 70-80слов...
3
Визначте значення а, приякому система рівнянь{ax+y=5,{5х +3y - 17...
3
1. Вкажіть продукцію машинобудування, яку виробляють у Херсоні:А трактори, холодильники...
3
В чём заключается ГЛАВНАЯ особенность народных движений XVII века?...
1
А.Азімов мав звання магістра ...
3
Площина а перетинає АВ і АС у точках В1 і С1 відповідно,причому АС1:С1С=3:2В1С1=6...
3
Проверьте. правильно, или нет надо....
2
Часть света в которой расположены страны бенилюкса...
3
Задание 3:на странице 221 Читательская игра Найди потерянные слова .Читайте задание....
2
Hi Ellie, How are you? Are you having a nice holiday? I am having a great time...
3
расставляет все элементы массива в
обратном порядке
Объяснение: