Какие решить , составить программы: 1.найти сумму цифр целого четырехзначного числа, и определить число, цифры которого записаны в обратном порядку по отношению к исходному. 2.по введенному с клавиатуры аргументу вычислить значение функции. 3.поменять местами значения двух переменных. 4. написать программу ввода четырех чисел и вычисления их среднего арифметического. 5. написать программу для вычисления дискриминанты квадратного уравнения. 6.из железной полосы длиной l метров нужно изготовить обруч. на соединение концов уходит d метров полосы. написать программу вычисления радиуса обруча. 7.найти площадь конца, по введенным внешним и внутренним радиусам. 8.найти расстояние между двумя точками по их координатам.

Аайй Аайй    2   06.06.2019 22:20    6

Ответы
raviole1983oyfuky raviole1983oyfuky  01.10.2020 21:09
4)
Var i,S,a,sa:integer;
begin
 for i:=1 to 4 do brgin
 readln(a); S:=S+a; end;
sa:=S/4;
writeln('Среднее арефметическое: ',sa);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика