tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как записать в pascal
Как записать в pascal abc формулу y=cos x-sin(a*x)+x/4+sin(x+b)
друг100
1 02.06.2019 03:20
4
Ответы
kirilladinov
02.07.2020 23:48
Var a,b,x,y:real;
begin
writeln('введите a');
readln(a);
writeln('введите b');
readln(b);
writeln('введите x');
readln(x);
y=cos(x)-sin(a*x)+x/4+sin(x+b);
writeln ('y= ',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ритуля51
20.09.2019 20:30
Правда ли, что синоним понятия умный дом - автоматический дом ?...
nadyashapeeva
20.09.2019 20:30
Дана последовательность символов (вводим с клавиатуры),концом который является символ точка. подсчитать,сколько в этой последовательности букв z.(в паскале)....
Aizirek02
20.09.2019 20:30
)сколько знаков после запятой будет выведено при записи команды: a) writeln(pi: 7: 5); b) writeln(pi: 5: 7)?...
vava4849
20.09.2019 20:30
Дано n чисел. найти количество кратных 10...
BOILHbIU
14.03.2019 12:29
Pascal. в массив состоящий из n элементов вставить число и его квадрат и куб после к-го элемента, огромное. не забудьте про аномалии)...
тимур617
14.03.2019 12:29
Составить программу которая получает из слова «курсор» слово «сора» и «кусок»....
marykotsubanova
14.03.2019 12:22
Будьласка чим по бестрі 1) с3 2) $a$1 3) $a3 a- під час копіювання формули може змінюватися і номер стовпця, і номер рядка б- під час копіювання формули номер стовпця...
Sofi200011777
14.03.2019 12:20
Будьласка чим по бестріше 1) с3 2) $a$1 3) $a3 a- під час копіювання формули може змінюватися і номер стовпця, і номер рядка б- під час копіювання формули номер стовпця...
younactja228
14.03.2019 12:18
6прочитайте условия дан треугольника со сторонами a b c определите приметр треугольника если извесно что a=5 определитк входные данные и результат данного алгоритма...
AZIMJON11
01.03.2020 18:26
Сколько байт информации содержит ся в сообщении четверть килобайта...
Популярные вопросы
A=int(input (jasy= )) a=int(a)if a =6:print ( balabakwa )elif 7...
2
Написать 5 текстов всех стилей речи на тему Мой любимый урок ...
3
10-тапсырма Шығармадағы Гитлер басқыншылары мен сатқын полицайлардың...
3
Параметры генератора постоянного тока параллельного возбуждения...
3
Упр 437 Задание Прочитайте и озаглавить текст (дать название тексту)...
1
1)Какие отрасли хозяйства развивались в Италии после 1 мировой...
3
Задание 1. Выполните тест ( ) 1. Почему конь остался в деревне?...
3
В солнечной батареи происходит какое превращение энергии?...
3
Задание -1 Дайте определение следующим терминам:Металлургия СтальХимическая...
2
3-тапсырма. Әдеби шығарма сюжетінің құрамдас бөлшектерін сәйкестендіріңдерБасталуы:Ауылды...
1
begin
writeln('введите a');
readln(a);
writeln('введите b');
readln(b);
writeln('введите x');
readln(x);
y=cos(x)-sin(a*x)+x/4+sin(x+b);
writeln ('y= ',y);
end.