tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как вывести символы в такой последовательности
Как вывести символы в такой последовательности в паскале, используя циклы? * ** ***ooo oo o
lavika1
1 11.09.2019 11:30
0
Ответы
артур613
07.10.2020 07:21
USES crt;
VAR a,b,n1,n2,i:integer;
begin
n1:=1;
n2:=5;
FOR i:=1 to 5 do
begin
FOR a:=1 to n1 do WRITE ('*');
FOR b:=n2 downto 1 do WRITE ('o');
WRITELN;
n1:=n1+1;
n2:=n2-1;
end;
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kuzyaevkuzyaev2
30.04.2020 10:48
1. Как установить пароль на документ? 2. Для чего нужна защита информации? 3. Как предварительно посмотреть документ который должен пойти на печать? 4. Как вывести файл...
veronikakorobko
30.04.2020 10:48
СЕГОДНЯ СДАВАТЬ Для данной программы построить блок-схему и найти значение С и Р при х=45; 97; 55 program n_3; var x, a, k,C: integer;P: real; begin writeln ( Введите...
sergejryazanov228
30.04.2020 10:50
3.Какие инструменты входят в группупреобразования линий 3D инструментов?...
Zulik007
30.04.2020 10:50
История комютера на казахском языке...
llamina
30.04.2020 10:50
Как ты считаешь, почему многие уже не используют компакт-диски? 2. Выпиши и сравни емкость цифрового видеодиска и оптического компакт-диска. Обоснуй решение. 3. Задача:...
pitonpitonov
30.04.2020 10:51
1. Для чего нужно оглавление?2. Как с текстового процессора Wordможно организовать автоматический сборзаголовков?3. Для чего необходимо придать стильзаголовкам?4. Как...
AngreilKyzmun
30.04.2020 10:52
Цикл do while вывести все числа з промежутка 1 до 20 с шагом 1...
марс56
30.04.2020 10:52
Как будет выглядеть формула = BE$2 + $W5 + 1, находящаяся в ячейке K6, при её копировании в ячейку M6 ?...
SmeliyAlan556
30.04.2020 10:53
выполнить любое задание из 9 надо написать программу в паскале...
1amon1
30.04.2020 10:53
Осуществите сдвиги элементов в массиве так, чтобы выполнялось указанное условие. 14. Дан одномерный массив размера K и натуральное число P (P K). Осуществите: а) сдвиг...
Популярные вопросы
Как называется крупное произведения, состоящее из нескольких самостоятельных...
3
Морфологический разбор слова тіршілік...
2
Выберите правильный ответ а) антибиотики не действуют на вирусы б)...
3
Вкаком примере на месте пропуска пишется не? 1. не уговорил 2. что...
1
Тест a1=6 a2=2 a3=2/3 q=? bn=? s5=?...
3
94 ! основанием призмы авсdа1в1с1d1 является ромб abcd, в котором острый...
1
Почему маленький принц расстроился когда попал в сад полных роз как...
3
Луди ! эссе құрылымы мен сақтап көтерілген мəселе бойынша келісу-келіспеу...
1
Сравнить страны бразилию и францию по .положению выделить общие черты...
2
Длина земельного участка 6 м а ширина 200 см найди периметр и площадь...
2
VAR a,b,n1,n2,i:integer;
begin
n1:=1;
n2:=5;
FOR i:=1 to 5 do
begin
FOR a:=1 to n1 do WRITE ('*');
FOR b:=n2 downto 1 do WRITE ('o');
WRITELN;
n1:=n1+1;
n2:=n2-1;
end;
END.