tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как в паскале сделать так,
Как в паскале сделать так, чтобы когда ты вводил букву(a) оно выдало число в ответ, которое было заданное ранее в программе(например 2)? например: var a,b,c, chislo1 : integer; begin readln(chislo1); a: =1; b: =2; c: =3; writeln(chislo1); end.
настя7187
3 23.07.2019 07:10
1
Ответы
414484
23.09.2020 22:22
Если ты вводишь букву(а ты это знаешь), то просто выводи другую переменную с числовым значением.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
konovalovilya
03.12.2020 09:49
Самую высокую информационную нагрузку несёт канал......
betmurzaev2015
02.09.2019 11:40
Как компилировать .cpp в .exe? в microsoft visual studio 2013...
kelaruu
02.09.2019 11:40
Дан радиус окружности , найти её длину ( паскаль )...
annshik
27.04.2020 15:22
По горизонтали: 1) Наука о законах правильного мышления. 2) Учёный, которого считают основоположником формальной логики. 3) Набор элементов, каждый из которых отличается от других....
Eva5768
27.04.2020 15:20
Запишите на языке Паскаль программу, которая выводит (правильное) окончание слова ученик в зависимости от числительного. Например: При входных данных – 12 – «В классе 12 учеников»...
1KateWeg1
27.04.2020 15:20
класс информатика 1. У исполнителя Удвоитель две команды: 1. прибавь 1 2. умножь на 2 Напишите программу из 4 команд, которая преобразует число 6 в число 29. ответ: 2. У исполнителя...
Yuiyuii
19.10.2020 05:25
Вопросы и задания 1. Дайте определения ключевым понятиям темы: материк, часть света2. По карте покажите все материки и части света. Покажите и налот,крайние точки материков Евразия...
koskol84p08pdw
19.10.2020 05:25
Заменяя числовые слагаемые их суммой упростите выражение 54+72+a 176+(265+n) 38+d+27 156+(344+k)+76 (54+m)+46 (y+876)+348+756...
tooijas
19.10.2020 05:24
1. найдите значение выражения: 3735∙332 [3] 2. Определите алгебраическое выражение: n-44m-5-2∙6m2n6 [4]...
llllsaaaaaa
19.10.2020 05:24
Визначте масштаби карт, якщо видстань вiд Києва до екватора становить близько 5600 км. На однiй картi ця видстань дорiвнює 6,2 см, а на iншiй 16 см. Який масштаб бiльший?...
Популярные вопросы
Письменно ответьте на во используя данные в скобках слова.1. Кто выступал на сцене?...
3
Среди чисел 1,2,3,…,50 Петя выбирает два или больше чисел так, чтобы сумма никаких...
1
Народ оч нужно❤У двох кошиках 86 груш, при чому в одному кошику на 24 груші більше...
3
Запиши данные предложения, выдели главные члены предложения, определи и подпиши...
1
Одна зі сторін прямокутника дорівнюе 12 см. Знайдіть довжину су- міжної сторони...
3
История. Во Кратко) Во вложении Заранее...
3
Графік функції у = kx + bпересікає вісі в точках А(0;-3)та В(1;0). Знайдіть значення...
3
Какие требования предъявляются к созданию балетных декораций и костюмов для исполнителей?...
3
Тіло рухається прямолінійно. Під дією постійної сили 5Н імпульс тіла збільшився...
1
Назови основные темы картин И.К.Айвазовского? (о чем были его картины)...
1