Как составить программу, в которой нужно сначала ввести число, а по нему ввести количество данных ? например: вводим: 5 6 7 8 4 3 2 4 5 (строки 6 7 8 4 3 и 4 5 тоже числа, которые нужно вводить)

nastyaplokhovanastya nastyaplokhovanastya    3   14.07.2019 03:40    0

Ответы
ЛераЛи123 ЛераЛи123  15.09.2020 14:46
Var a,b,c:integer;
begin
c:=0;
writeln('введите количество чисел');
readln(a);
writeln('введите числа ');
while (c<>a) do begin
 read(b);
c:=c+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика