tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как составить программу? составьте
Как составить программу? составьте программу,определяющею,является ли последняя цифра введенного целого числа нечетным числом?
mmakkarova
2 23.05.2019 16:40
3
Ответы
Nikitunnik
19.06.2020 10:39
Pascal:
var n:longint;
begin
write ('N = ');
readln (n);
if ((n mod 10) mod 2 = 1) then writeln ('YES') else writeln ('NO');
readln;
end.
C++:
#include <iostream>
using namespace std;
int main()
{
long n;
cout <<"N = ";
cin >> n;
if ((n%10)%2==1)
cout <<"YES" <<endl;
else cout <<"NO" <<endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
andreybober20
17.07.2019 01:00
Вид информации : зрительная какое чувство используется . и еще виды информаций : звуковая вкусовая обонятельная и осизательная. все чувства !...
zb2004
25.08.2019 13:30
19 составить блок схему. на вход подаётся трехзначное число, алгоритм должен выводить перевертыш этого числа и сумму цифр этого числа....
Викуська2531
05.04.2019 20:36
3расскажите о наглядных формах представления информации...
lizaivleva201
05.04.2019 20:32
Написать программу, которая выводит таблицу значений функции у = aх^2+bх-c в диапазоне от -2 до 2 с шагом 0,5....
путникспутник
05.04.2019 20:31
Какие виды текстов с программ-переводчиков можно успешно переводить, а какие - нет?...
валентина268
05.04.2019 20:21
Напиши программу для построения данных фигур в альплого только пункт в и г...
ПолинаВозгрина
05.04.2019 20:20
Составьте программу вычисления корней квадратного уравнения по данным значениям его коэффициентов. язык...
vovan2002vovap0181f
24.05.2019 06:40
Осязание обоняние вкус слух зрение все вместе одним словом как?...
Koshka1563
24.05.2019 06:40
Рассчитайте объём памяти, необходимый для кодирования рисунка, построенного при графическом разрешениимонитора800х600 с палитрой 32 цвета. какой объем видеопамяти необходим...
мариатмими
24.05.2019 06:40
Дано число а. определить, является ли оно простым (простое это натуральное число имеющие ровно два различных натуральных делителя: пшеницы и само себя)...
Популярные вопросы
Решить автопарка 42 грузовые машины что в 6 раз больше чем легковых...
2
Какие действия нужно выполнить перед началом набора текста в программе...
2
Из 15 метров материи портниха сшила халат и 6 одинаковых рубашек....
2
Запишите типы связи и кристаллических решеток у предложенных веществ....
2
Підкресліть, яке слово випадає із логіки побудови ряду? ( по 2 ) 1....
1
:(кубический корень из а+ кубический корень из в)^2 - (кубический...
2
Организмы, питающиеся органическими веществами живых организмов -...
3
Высота вм, проведенная из вершины угла ромба авсд образует со стороной...
2
Объясните,используя свойства делимости,по чему число: 156 делится...
1
Найдите в сборнике сочинений м. зощинко рассказ обезьяний язык , прочитайте...
3
var n:longint;
begin
write ('N = ');
readln (n);
if ((n mod 10) mod 2 = 1) then writeln ('YES') else writeln ('NO');
readln;
end.
C++:
#include <iostream>
using namespace std;
int main()
{
long n;
cout <<"N = ";
cin >> n;
if ((n%10)%2==1)
cout <<"YES" <<endl;
else cout <<"NO" <<endl;
return 0;
}