Как составить программу поиска минимума среди значений косинусов компонент вектора x размерностью n ?

Sassha121628 Sassha121628    1   23.08.2019 09:00    3

Ответы
alenafgfgf alenafgfgf  05.10.2020 14:21
// PascalABC.NET 3.2, сборка 1385 от 14.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('n=');
  var a:=ReadArrReal('Введите компоненты:',n);
  Writeln('Минимальный косинус равен ',a.Select(x->cos(x)).Min:0:5)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика