tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как составить программу для
Как составить программу для нахождения произведения квадрата всех целых чисел от а до в
andreyglukhov7
2 06.07.2019 07:10
3
Ответы
maximusru05
29.07.2020 15:32
Указывайте ЯП.
Вот решение на Pascal :)
var
i, a, b: integer;
p: longint;
begin
readln(a, b);
p := 1;
for i := a to b do
p := p * sqr(i);
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
marialkahelp
21.05.2020 14:01
Выбери допустимые имена файлов. |zima|**..ggb science.ggb *zima\.ggb zima?.gif science:??..ggb zima.gif...
lhe
22.05.2020 14:13
Какие из клавиш клавиатуры не относятся к группе специальных клавиш...
Keranius
29.01.2021 16:26
Задачи по оптимальным программам...
marinamoshonkina
09.09.2019 07:10
Все причасные обороты в диктанте на земле пушкина...
МарияИзЛицея
09.09.2019 07:10
30б синтаксический разбор предложения. бесспорно, своевременная и всесторонняя оценка последствий международного туризма является важным фактором для составления такой...
javajaaripo
09.09.2019 07:10
Составь предложение с существительным в предложном падеже...
daulrtutegenov1
09.09.2019 07:10
Сколько тепла надо отнять у 0,4 кг воды, чтобы при охлаждении получить лед с температурой 0c?...
jqoaokwDaniil11
09.09.2019 07:10
Составить описание тихого океана по плану план: 1. положение океана. климат и свойство воды2. краткая открытия и исследования природы океана. 3. рельеф дна и полезные...
PollyDraw11
09.09.2019 07:10
Вподъезде семнадцатиэтажного дома расположены квартиры с 1 по 68. на каком этаже расположена квартира 63. с условием сфоткайте на листочке...
rustam141
09.09.2019 07:10
Решить : у василия есть фильм объемом 2,5 гб, продолжительностью 1 час. вычислить: 1) сколько байт в этом фильме? 2) сколько бит в этом фильме? 3) сколько бит в 1 минуте...
Популярные вопросы
Лабораторная работа N 4 Изучение упрутик деформан е работы определить...
3
4. Какая точка принадлежит графику функции у= -5/х А. (1; 5):В....
1
Сочинение на тему: удобрения применяемые в Рязанской области. Объем:...
1
Ячейки D5, B6, Е5, E6 введены соответственно числа: 2, 3, 5, 2....
3
Вычисли градусные меры углов, если смежные углы относятся как 1...
1
Составь квадратное уравнение, если известно, что его корни равны −10 и 3....
2
Ребят с дз Спорофиты высших растений (Embryophyta, среди которых...
3
14. Визначте комплексне спрямування використання сировини: А застосування...
3
ózingiz yoqtirgan baddiy asardan kichik matni kóchirib yozing matndagi...
3
В каких отрывках есть неполные предложения? Выбери верные варианты...
1
Вот решение на Pascal :)
var
i, a, b: integer;
p: longint;
begin
readln(a, b);
p := 1;
for i := a to b do
p := p * sqr(i);
writeln(p);
end.