tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как сформировать из одномерного
Как сформировать из одномерного массива матрицу по 4 элемента в строке? паскаль
nata121114
1 30.05.2019 03:20
1
Ответы
Miranny
29.06.2020 19:51
Program gt;
var a:array[1..1000]of integer;
n,i:integer;
begin
read(N);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
begin
write(a[i],' ');
if( i mod 4=0)then writeln;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
veronikadedylia
16.03.2021 10:37
Напиши код программы вычисления суммы чисел заданной последовательности чётных чисел от 1 до 50. Используй любой оператор цикла....
Ozerck2002
20.11.2021 14:25
Як прив язати функцію до події...
smail130
20.11.2021 14:37
Сколько различных кодовых слов длиной 6 символов можно получить с двоичного алфавита?...
Glitchyyy
29.04.2020 21:31
Https://videouroki.net/tests/proghrammirovaniie-linieinykh-alghoritmov-2.html решите тест по ссылке очень надо...
lera78567
09.08.2019 22:30
Авиакомпания перевезла в первый год 21 тыс. пассажиров.каждый следующий год увеличила перевозки на 4%.сколько тыс. пассажиров перевезено за 5 лет? через сколько лет...
НикитаКлючников
09.08.2019 22:30
Pascal: числа фибоначчи определяются по следующему закону: a1=1, a2=1, an+1=an+an-1. определить член фибоначчи, который больше заданного числа х....
ЭймиКаннет
09.08.2019 22:30
На плюсах. , . найти среднее арифметическое кратных пяти элементов побочной диагонали матрицы. нужно с динамическим массивом решить...
Guppy2016
21.05.2019 22:50
Сколько верных неравенств: 10011010 внизу 2 256 внизу 10; 1011010 внизу 2 9f внизу 16; 10011010внизу 2 232 внизу 8....
turtuyrty
21.05.2019 22:50
Есть 2 команды 1.прибавь 3 2.умножь на 5 записать порядок команд в программе,которая содержит не более 5 команд и переводит 1 в 515...
Mussa1
21.05.2019 22:50
Дан целочисленный массив из 30 элементов, которые могут принимать значения от 0 до 100 – учащихся за итоговый тест по информатике. напишите программу, которая подсчитывает...
Популярные вопросы
Поставте у пропущене місце означений артикль (the), неозначений (a/an)...
1
Сколько здесь граммов??? >...
3
Сор по географии 7 класс 1 четверть, помагитее...
3
Задание: спишите, расставляя недостающие знаки препинания, выделите...
1
НУЖНО ЗДЕЛАТЬ Описати особливості будови одноклітинних організмів,...
1
Y = 5x² – 20 Найти нули функции...
1
Задание 2. Выпиши из текста местоимение...
3
Розв язати рівняння 6) x² + 4x =...
1
На ресунке представлена схема небесной сферы...
2
Напишіть реакцію утворення три пептиду: тирозилметіонілпроліну...
3
var a:array[1..1000]of integer;
n,i:integer;
begin
read(N);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
begin
write(a[i],' ');
if( i mod 4=0)then writeln;
end;
end.