tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как писать программу
Как писать программу в паскале для вычисл. силы всемирного тяготения? формула: f=g*m1*m2\r2
Fixir2
3 02.06.2019 19:30
2
Ответы
twistella
02.06.2019 19:30
Var g,m1,m2,r2: real; begin read (g,m1,m2,r2); writeln ('f = ',(g*m1*m2)/r2); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TraktoristGenadiy
18.03.2019 21:25
Составить программу на грузовика в pascalabc...
зарема89
28.03.2019 03:20
Сообщение занимает 3 страницы по 40 строк и содержит 7200 байт информации. сколько символов в строке, если при составлении этого сообщения использовали 64-символьный...
nazarenkolavrenyuk
22.04.2019 22:32
С++ (но можно и на другом языке) даны три натуральных числа, выведите наибольшее из этих чисел....
oksana1111156970
22.04.2019 22:33
Для выбора из двух вариантов действий можно использовать: 1)только расширенную условную конструкцию 2)только конструкцию выбора 3)как расширенную условную конструкцию...
modovonchik
29.04.2019 18:10
Друзья я всегда вам а вы мне не только 1 раз хотя 1 раз 50 ...
vipnikita20199
24.05.2020 01:06
Побудувати графік функції y=4+2x-x^2 Вказати промiжок, на якому функцiя зроста...
frhjkvg11
24.05.2020 01:06
16. Внесите изменения в чертеж основы фартука по описанию его модели.Описание модели: фартук с отрезнымнагрудником, притачным поясом и бретелями.Верхние срезы нагрудника...
lina160107
23.05.2020 13:02
Найти степень x⁴ если x≈2 с точностью до 2,5%...
aleXxxx03
23.05.2020 13:02
Российская империя в 18 столетии. Расскажите о самом запоминающемся императоре или императрице правившие в 18 веке. Чем он (она) вам запомнился...
рома1325
23.05.2020 13:02
У нижчих грибів на відміну від вищих а)клітини вкриті целюлозою б)гіфи не мають перетинок в)сапрофітне живлення г)про запас відкладається глікоген...
Популярные вопросы
Предприятию через два месяца в феврале необходимо закупить 20тыс....
3
Раскрой скобки и у выражение: −8(4−a)+3(−2a−2)−6(−8+a)....
1
Величины x и y обратно пропорциональны, x = 12, y = 20. Найти значение...
2
Человек рост которого состовляет 167 см, стоит под фонарём. Его тень...
3
Слова маркеры в летописи об убийстве князе Андрей Боголюбского...
3
Найти массу глицерина, который может сгореть в 156,8 л воздуха....
1
Укажите ряды, в которых во всех словах пропущена одна и та же буква....
3
Практические задания: 1. Каким образом из высказывательной формы...
3
Задача 53. Найдите точки пересечения графиков функций с осями координат...
3
Как будет по-английский слово Get out of them here?...
1