tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как перевести пример на язык
Как перевести пример на язык паскаль? 1)=m*2 + n/ y*y 2)y= х+1/sqr(x)/(sqrt(x)-1) 3)y=sqrt(abs(sqr(a+b*sqr(
Kira369
1 17.09.2019 08:20
5
Ответы
iMpreSS1ve1337
07.10.2020 21:22
Program abc;
var m,n,y,x:real;
begin;
writeln ('Введите M');
read (m);
writeln ('Введите N');
read (n);
writeln ('Введите Y');
read (y);
x:=m*2+n/sqr(y)
writeln ('ответ',x)
end.
дальше сам
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
явселеная
29.04.2021 19:06
Через qBASICНаписать программу, которая выводит таблицу значений функции y=(3x^2)/4 на отрезке [-4;4] с шагом 1....
Чевапчичи
29.04.2021 19:05
Напишите программу для вывода массива [1,2,3,68,44,34]...
Vita0814
29.04.2021 19:03
Составьте схему рисования орнамента с использованием вс алгоритма !...
228GGnyb
29.04.2021 19:03
В таблице приведена стоимость (руб.) проезда между соседними железнодорожными станциями. (Начальную точку смотри в столбике, конечную — в строке наверху.) A B C DA...
Lisova1
20.10.2020 03:23
Бір қала немесе аудан көлемінде жұмыс істейтін компьютерлік желіні анықта. Жергілікті желіАймақтық желіДүниежүзілікКәсіпорындық желі...
Ната70
20.10.2020 03:20
Назови два решения интернет зависимости...
steik20155
20.10.2020 03:20
Между населёнными пунктами А, B, C, D, E построены дороши, протяжённость которых приведена в таблице слева. Опредклите длину кратчайшего пути между пунктами А и Е,...
Мухосранск462
30.11.2020 17:42
Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txtГермиона очень любит правильные четырехзначные числа. Как только она в транспорте приобретает...
Айдан1231
30.11.2020 17:42
Построить таблицу истинности для выражения А&(AVBVC)=A*(A+B+C)...
kusrik
30.11.2020 17:40
Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt Дано шестизначное число, найти произведение цифр, стоящих на четных местах. Например: х=231674,...
Популярные вопросы
Қазақстанның астанасы Қарамен жазылған сөзге қойылатын сұрақты тап.1997...
2
Лово. 13. Соедини подходящие по смыслу слова. Запиши получившиеся...
2
Тест по теме: Бесполое и половое размножение организмов. I Вариант...
2
Реши неравенства а) (х-2) (х+3)...
2
Заполните таблицу в тетради, поставив знак + . Растения вегетативногоразмноженияВидоизмененнымиСтеблевымипобегамичеренкамиОтводками1.Малина2.Роза3.Виноград4.гвоздика...
1
Мне нужно чтобы вы вставили слова в предложение 497А. встав в легенду...
2
Замените простое предложение сложным: 1.Встретившись с каким-либо...
3
Многообразие растительных организмов Вставь пропущенное слово в...
3
1. Переведи на французский язык. Алиса маленькаяПапа директор фабрики.Я...
3
ответить вот текстҚазақстан өзінің жер қайнауыныңОның байлығытерриториясының...
2
var m,n,y,x:real;
begin;
writeln ('Введите M');
read (m);
writeln ('Введите N');
read (n);
writeln ('Введите Y');
read (y);
x:=m*2+n/sqr(y)
writeln ('ответ',x)
end.
дальше сам