tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как найти в программе (паскаль)
Как найти в программе (паскаль) локальные и переменные? где они вообще обычно записываются?
Maksim9999v
1 14.06.2019 15:20
4
Ответы
Nina34732
02.10.2020 01:50
Переменные которые находятся в основной программе будут глобальными, а в процедуре локальными.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rikitakata
16.11.2020 08:51
Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может добавить...
Kolyan097
16.11.2020 08:50
как с программы Microsoft Excel произвести поиск статистических данных? ...
romka199811p0bu18
16.11.2020 08:48
Найди количество информации во фразе Приехав в Ямало-Ненецкий округ, исследователь увидел фразу на ненецком языке: Сколько информации в этой фразе, если современный...
kim201
16.11.2020 08:48
1. Как Вы думаете, специалисты какой отрасли чаще используют 3D моделирование?Для чего специалистам этой профессии нужны 3D программы? 2. Сравните 2D графику и 3D графику....
kiraivanova777
16.11.2020 08:48
Составить блок-схему алгоритма вычисления суммы, разности, произведения и частного двух чисел, которые вводит пользователь....
edigarian2016
19.09.2019 03:50
Переведите, , из паскаля в кумир uses crt; var i: integer; mas: array [1..10] of integer; begin write( ishodniy massiv: ); for i: =1 to 10 do begin mas[i]: =random(900)+101;...
AlexSubbotin11
18.10.2020 23:34
Рост учащихся класса представлен в виде массива. определите количество учащихся, рост которых больше среднего роста по классу. Pascal...
MasterGameTV1
22.07.2019 18:40
По трем введенным с клавиатуры сторонам необходимо выяснить является ли этот треугольник равносторонним....
mssarycheva
08.06.2019 02:50
Постройте функциональную логическую схему , соответствующую логической функции : а)f(x , y ,z)=xили(x и y)или ( y и z ) б)f(x,y,z)=не х и (не у или не z)...
01Таня10
08.06.2019 02:50
Написать программу для определения максимального числа из данных пяти чисел. пользователь вводит пять чисел. программа выводит ответ: максимальное число . написать...
Популярные вопросы
Подскажите можно ли: а. Купаться в ванной с мибенд 2 б. мыться с...
2
И орсместе скобок. Назовите сложные слова. Како1. Юмористические...
2
Запишіть розбір числівника ТРИ у зошит....
3
характеристика Аргентины по плану ...
1
Удели для меня время и заполни таблицу...В профиле на такой же вопрос...
3
N⁰6 Найдите сложные слова. Определите их образования. А так желательно...
2
Выпишите предложение в котором необходимо поставить запятую. Кот...
1
Після запліднення насінний зачаток квіткових рослин утворю... А...
3
Сұрақтарға жауап бер. 1. Қалай ойлайсың, ақын неге: «Мен қазаққа...
2
Укажи слово, от которого образовался глагол, и морфем(-у, -ы), котор(-ая,...
1