Как написать программу?

program tochka;
var x, y: real;
begin
writeln ('Программа определения того, в какой координатной четверти лежит точка. Введите координаты точки через пробел');
readln (x, y);
if (x>0) and (y>0)
then write ('Точка лежит в I координатной четверти.');
if …………..допечатай сам
then write ('Точка лежит во II координатной четверти.');
if …………..допечатай сам
then write (' …………..допечатай сам ');
if …………..допечатай сам
then write (' …………..допечатай сам ');
end.

kiskammp014dd kiskammp014dd    1   11.04.2020 08:37    0

Ответы
dianarudak dianarudak  06.08.2020 13:45

Держи

Объяснение:

program tochka;

var x, y: real;

begin

writeln ('Программа определения того, в какой координатной четверти лежит точка. Введите координаты точки через пробел');

readln (x, y);

if (x>0) and (y>0)

then write ('Точка лежит в 1 координатной четверти.');

if (x<0) and (y>0)

then write ('Точка лежит во 2 координатной четверти.');

if (x<0) and (y<0)

then write (' Точка лежит в 3 координатной четверти ');

if (x>0) and (y<0)

then write (' Точка лежит в 4 координатной четверти ');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика